ช่วยทีครับใส่ fast diode ไฟหาย
LSVคลังสมองออนไลน์ "ปีที่14"
ตุลาคม 20, 2019, 11:53:30 PM *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
 
   หน้าแรก   ช่วยเหลือ เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: ช่วยทีครับใส่ fast diode ไฟหาย  (อ่าน 16661 ครั้ง)
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« เมื่อ: สิงหาคม 11, 2011, 03:05:20 PM »

ผมมีปัญหาให้พี่ๆ เพืื่่่อนช่วยทีครับ ผมกำลังลองเพิ่มไฟให้ v สูงขึ้นนะครับ แต่มันไม่ยังสำเร็จครับ
ปัญหาที่มีก็คือ หลังจากที่ผมพันลวดใหม่(ของเก่าใช้ลวดเบอร์ 16 เส้นเดียวพันขาเข้า 11 รอบ ขาออก พัน 6 รอบ) ขาเข้า ลวดเบอร์ 20 มัดรวม 4 เส้น พัน 4 รอบ ขาออก ลวดเบอร์ 22 มัด 6 เส้น พัน10 รอบ ตามสูตรมันน่าจะได้ 30 v ใช้ไหมครับ vout=vin(n2/n1) ใช้สมการตัวนี้หรือเปล่าครับ

ผลที่ได้คือ วัดไฟ ac ได้ประมาณ 18 0 18 v. ครับ ลอย diode ไว้ (แอบดีใจที่มีไฟออก หลังจากที่ก่อนหน้านี้ ไฟไม่ออก fet ระเบิด)

ปัญหามันเกิดตรงนี้ละครับ ผมลองใส่ diode แล้ววัดไฟ จริงๆมันน่าจะได้ dc +-25 v. ใช้ไหมคร้ับ

แต่ผลปรากฏว่ามันได้ไม่ถึง 2 v เลย ไฟมันหายไปไหนครับมีวิธีครวจเช็ก และแก้ไขอย่างไรบ้างครับ



* วัด ac ได้ 18 0 18.JPG (53.67 KB, 267x200 - ดู 326 ครั้ง.)


บันทึกการเข้า

actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #1 เมื่อ: สิงหาคม 11, 2011, 03:08:40 PM »

ใส่ไดโอด วัดเอซี ได้ 1.6 0 1.6 v


* ใส่ไดโอด วัด ac ได้ 1.6 0 1.6v.JPG (54.16 KB, 267x200 - ดู 295 ครั้ง.)
บันทึกการเข้า
Neung_cmi
member
*

คะแนน3
ออฟไลน์ ออฟไลน์

กระทู้: 79


Neung_cmi@hotmail.com
« ตอบ #2 เมื่อ: สิงหาคม 11, 2011, 10:18:22 PM »

เคยลองเอามิเตอร์วัดขดลวดตรงๆไม่ได้นะครับต้องผ่านไดโอดก่อน เพราะมันเป็นความถี่สูงออกมา ตอนนี้มีความถี่ออกมาละยังคับท่าน
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #3 เมื่อ: สิงหาคม 12, 2011, 12:17:22 AM »

ยังไงครับอธิบายทีครับ ผมมือใหม่ ขอความกระจ่างทีครับท่าน ขอบคุณครับ

ปล.ความถี่ที่ว่านี้ผมจะตรวจเช็คได้อย่างไรครับ
บันทึกการเข้า
Neung_cmi
member
*

คะแนน3
ออฟไลน์ ออฟไลน์

กระทู้: 79


Neung_cmi@hotmail.com
« ตอบ #4 เมื่อ: สิงหาคม 15, 2011, 11:52:58 PM »

ท่านเช็ค IC PWM หรือยังครับว่ามันมีความถี่ออกมาหรือป่าว ถ้ามี ต่อมาก็เช็คภาคไดร์ละก็มอสเฟต แล้วแกนที่ท่านพันใหม่พันให้มันกลับเฟสกันหรือยัง
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #5 เมื่อ: สิงหาคม 16, 2011, 11:48:31 AM »

ขอบคุณครับ ตอนนี้กำลังตรวจสอบได้ผลยังไงจะรายงานให้ทราบต่อไปครับ lv!
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #6 เมื่อ: สิงหาคม 19, 2011, 04:52:24 PM »

สวัสดีครับ ท่านNeung_cmi ตอนนี้ผมตรวจสอบแล้วครับได้ผลดังนี้ ic tl494ไม่น่าเสีย ผมวัดไฟที่ขา G ของ irfz44 ได้ประมาณ 4โวลต์ ทุกตัวครับ (มีอยู่2คู่ในวงจร) เฟต ก็ไม่เสียผมวัดแล้วครับ ทรานซิสเตอร์ไดร์ เฟตก็ไม่เสีย (วัดแล้ว และลองเปลียนแล้ว ในวงจรใช้ A56) อุณภูมิอุปกรณ์ทุกตัวก็ปรกติครับ (ภาคขยายผมลอยคู่เพาเวอร์ กับไดร์ไว้ครับ ) วัดไฟออกก็ได้ประมาณ +-2โวลต์ ดีซี หลังจากนั้นผมลองตรวจสอบทรานซิสเตอร์ตัวอื่นๆที่อยู่บริเวณ tl494 ปารกฏว่าผมเจอ C945เสียอยู่ 1ตัว เลยทำการเปลี่ยน หลังจากเปลียนลองวัดไฟอีกครังไฟมามากขึ้น เป็น +-10โวลต์ ดีซี
สิ่งที่ผมสงสัยคือผมต้องทำอย่างไรไฟถึงจะออก (อย่ากให้ออก+-35โวลต์ดีซี)

ถ้าผมพันลวดทองแดงไม่ถูกจะเกิดอะไรขึ้นบ้าง

ทำไมวงจรนี้ถึงพัดลวดทองแดงที่ไฟเข้า pri(12โวลต์) 10 รอบ และพันฝังไฟออก SEC 6รอบ ลวดน่าจะเบอร์ 18 ครับ

ส่วนความถี่ของ ic ผมวัดไม่เป็น (ต้องใช้ สโคบหรือเปล่า ผมไม่มีซะด้วย)
บันทึกการเข้า
Neung_cmi
member
*

คะแนน3
ออฟไลน์ ออฟไลน์

กระทู้: 79


Neung_cmi@hotmail.com
« ตอบ #7 เมื่อ: สิงหาคม 21, 2011, 04:33:17 AM »

แล้วของเดิมมันกี่โวต์ครับ ถ้าพันลวดไม่ถูก เฟสจะร้อน ไฟจะออกไม่เต็มตามที่คำนวนไว้
อีกอย่างของท่านมีไฟป้อนกลับไปที่ไอซีเพื่อควบคุมแรงดันด้วยหรือเปล่า ถ้ามีให้ตัดจุดนี้ออกก่อน

ที่ท่านบอก ทำไมวงจรนี้ถึงพัดลวดทองแดงที่ไฟเข้า pri(12โวลต์) 10 รอบ และพันฝังไฟออก SEC 6รอบ ลวดน่าจะเบอร์ 18 ครับ
ตกลงว่าท่านพัน pri กี่รอบ sec กี่รอบกันแน่ครับ ถ้าพันตามนี้ไฟออกประมาณ 10 โวลต์ก็ถูกแล้วครับ
ส่วนความถี่ก็ใช้เครื่องนับความถี่ 100 KHz ขี้นไปก็ได้(frequency counter)ใช้ไมโครคอนโทรเลอร์ทำเอาก็ได้ครับ ของผมใช้ AT89C2051 ทำเอาเองวัดได้ถึง 10 MHz งบไม่เกิน 300
ไม่งั้นก็ในดิจิตอลมิเตอร์ก็มีครับ อย่างเช่นของ UNI-T UT30F รุ่นนี้วัดได้ถึง 10 MHz ซื้อมานานแล้ว 450 บาท
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #8 เมื่อ: สิงหาคม 21, 2011, 12:38:39 PM »

ขอบคุณครับสำหรับคำตอบ

ของเก่าก่อนจะเสียผมเคยวัดไว้ได้ +-25 โวลต์ดีซี และพอมันเสียผมเลยอยากลองทำให้โวลต์มันสูงขึ้นผมก็เลยถอดออกมาพันใหม่ผมนับของเก่าตอนถอดได้ pri 10 รอบ sec 6 รอบ

ส่วนอันใหม่ที่ผมพันผมอยากให้มีไฟเพิ่มขึ้นเป็นประมาณ +- 34 ถึง 36 โวลต์ดีซีครับ โดยผมพัน pri 4 (ลวดเบอร์ 22 4เส้นทบกัน)รอบ sec 12 รอบ (ลวดเบอร์ 22 6เส้นทบกัน)ซึ่งผมได้ลองคำนวนดูแล้ว(แต่ไม่รู้ว่าคำนวนถูกหรือเปล่า)

งันผมก็น่าจะพันลวดถูกนะครับ เพราะเฟตไม่ร้อน และไฟก็มาแต่ไม่ได้ตามที่คิดไว้

ส่วนที่เหลือที่แนะนำมาผมจะลองดูครับ

ระหว่างนี้ผมจะลองเช็คไปเลื่อยๆครับ
บันทึกการเข้า
Neung_cmi
member
*

คะแนน3
ออฟไลน์ ออฟไลน์

กระทู้: 79


Neung_cmi@hotmail.com
« ตอบ #9 เมื่อ: สิงหาคม 21, 2011, 02:12:17 PM »

ขอบคุณครับสำหรับคำตอบ

ของเก่าก่อนจะเสียผมเคยวัดไว้ได้ +-25 โวลต์ดีซี และพอมันเสียผมเลยอยากลองทำให้โวลต์มันสูงขึ้นผมก็เลยถอดออกมาพันใหม่ผมนับของเก่าตอนถอดได้ pri 10 รอบ sec 6 รอบ

ส่วนอันใหม่ที่ผมพันผมอยากให้มีไฟเพิ่มขึ้นเป็นประมาณ +- 34 ถึง 36 โวลต์ดีซีครับ โดยผมพัน pri 4 (ลวดเบอร์ 22 4เส้นทบกัน)รอบ sec 12 รอบ (ลวดเบอร์ 22 6เส้นทบกัน)ซึ่งผมได้ลองคำนวนดูแล้ว(แต่ไม่รู้ว่าคำนวนถูกหรือเปล่า)

งันผมก็น่าจะพันลวดถูกนะครับ เพราะเฟตไม่ร้อน และไฟก็มาแต่ไม่ได้ตามที่คิดไว้

ส่วนที่เหลือที่แนะนำมาผมจะลองดูครับ

ระหว่างนี้ผมจะลองเช็คไปเลื่อยๆครับ

งงเลย ทำไมของเดิมมันพันขาเข้ามากกว่าขาออก?Huh?? แล้วได้ไฟ 25V
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #10 เมื่อ: สิงหาคม 30, 2011, 03:24:41 PM »

นั้นนะซิครับ ผมก็งง เพราะผมพันลวดใหม่ก็พันตามสูตรที่ท่านพันกันนะครับ แล้วไฟก็ออกแค่ 10 โวลต์ด้วย (เข้า 4 รอบ ออก10รอบ) ที่ผมพันใหม่

ยังไงก็ขอบคุณมากนะครับที่มาช่วยให้คำแนะนำ ช่วงนี้งานเยอะเลยยังไม่ได้ทำต่อเดียวว่างๆแล้วจะดำเนินการต่อ ผมยังไม่ยอมแพ้มันครับ

ปล.ถ้าพอมีเวลาจะลองเขียนออกมาเป็นวงจรให้นะครับ ท่านNeung_cmi จะได้ช่วยผมดูได้ง่ายขึ้นครับ
บันทึกการเข้า
Neung_cmi
member
*

คะแนน3
ออฟไลน์ ออฟไลน์

กระทู้: 79


Neung_cmi@hotmail.com
« ตอบ #11 เมื่อ: สิงหาคม 30, 2011, 09:26:25 PM »

ใช่ครับ อย่ายอมแพ้ ตอนผมเริ่มทำ DC to DC ลองผิดลองถูก แรกๆก็ท้อเหมือนกัน ไฟไม่ออกเฟตซ็อตไปเป็นกำมือ ซื้อของซื้ออะไหล่มาทดลองเองก็หมดไปหลายพันเหมือนกัน ผมก็ค่อยๆหาความรู้จากในเว็บนี้แหละครับ ถามพี่ๆเขาบ้าง สุดท้ายก็ทำสำเร็จครับ ขอบคุณ ขอบคุณ ขอบคุณ
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #12 เมื่อ: กันยายน 05, 2011, 04:55:44 PM »

ขอบคุณมากครับสำหรับคำชี้แนะที่ดี เพื่อเป็นแนวทางและ กำลังใจ ผมตองทำให้ไฟออกให้ได้ไม่ยอบแพ้ครับ
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #13 เมื่อ: กันยายน 08, 2011, 09:50:44 AM »

สวัสดีครับ ท่านNeung_cmi ตอนนี้ผมตรวจสอบใหม่อีกรอบแล้วครับ (แต่ก็ยังไม่ได้วัดความถี่อยู่ดี เนื่องจากหาเครื่องวัดไม่ได้)ได้ความคืบหน้าดังนี้ ผมลอง ลอย r 10k ที่ต่อกับขา 1 ของ tl494ดู (ไม่แน่ใจว่าใช่ส่วนตรวจสอบ v ย้อนกลับอย่างที่ท่านแนะนำหรือไม่) ผลที่ได้คือ ไฟออกตามการคำนวนรอบของการพันลวด แต่มีข้อสงสัยและคงต้องขอ การชี้แนะจากท่านอีกครั้ง คือ ไฟที่ผมได้ มันไม่เท่ากันทั้ง 2 ฝั่ง ฝั่ง+ออก30v ฝั่ง-ออก38v ผมต้องตรวจเช็คตรงส่วนใดครับ

แล้วผมจะส่งวงจรให้ดูครับกำลังเขียนอยู่ครับ ขอบคุณครับ
บันทึกการเข้า
actzy
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


« ตอบ #14 เมื่อ: กันยายน 09, 2011, 10:57:55 PM »

สวัสดีครับ ท่านNeung_cmi รายงานผลครับตอนนี้ผมทำสำเร็จแล้วครับ ไฟออกตามต้องการแล้วครับ +-34 vdc ต่อโหลดแล้วเหลือประมาณ +- 30VDC ครับ ตัวเลขอาจคลาดเคลื่อนครับเพราะผมใช้มิเตอร์เข็มวัดครับ ทรานซิสเตอร์ไดร์เฟต เปลียนจากเบอร์ a56 มาใช้ a965 แทนครับ(พอดีเหลือจากทำเพาเวอร์)เปิดเช็คในดาตาชีตเห็นว่าคุณสบบัติค่อนค่างดีกว่าเลยลองดูครับ


ขอบคุณสำหรับคำแนะนำที่ดีมาตลอด ครับ ดีใจจัง
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2006, Lewis Media

lsv2555Please follow the new website at https://www.pohchae.com

Valid CSS!