ลงไดร์เวอร์ซาวด์ แล้วเสียงไม่ออก แต่มี Icon ลำโพง
LSVคลังสมองออนไลน์ "ปีที่14"
กันยายน 17, 2019, 05:42:28 PM *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
 
   หน้าแรก   ช่วยเหลือ เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: ลงไดร์เวอร์ซาวด์ แล้วเสียงไม่ออก แต่มี Icon ลำโพง  (อ่าน 25242 ครั้ง)
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« เมื่อ: มกราคม 21, 2007, 09:00:38 PM »

        เมนบอร์ด รุ่น K7VZA ดูในคู่มือเมนบอร์ด บอกว่า AC97 Audio Codec: Avance ALC100 (RealTek) ไปดาวโหลดมาติดตั้ง มีรูปลำโพง double click เข้าไป Master volume ไม่มีการ mute เปิด
        คลิ๊กที่ My computer> Properties>Device Manager  ............. .พบ sound Realtek Audio For via Audio Controller (ตรงนี้ไม่เเน่ใจว่าจะใช่ของมัน หรือเปล่า)
      เปิดวินเอมป์ เล่นไม่ได้ ปรากฏ ข้อความดังรูป แต่ถ้าเปิด Window Media play เล่นได้    แต่เสียงไม่ออก
       เข้าไปดูที่ System properties  ก็ไม่ได้มิวต์ เสียงไว้
       Double click ที่ Volume control ก้ไม่ mute เสียงไม่ออก 
       Mainboard รุ่น ECS K7VZA  เข้าไปดุที่ Bios หัวข้อ Advance Chipset  Features ไม่พบหัวข้อเกี่ยววกับSoung ว่า  Disable ไว้ หรือเปล่า

        ขอคำแนะนำจากเพื่อนๆๆ พี่ครับ 

        ผมไปดาวโหลดที่
        http://www.opendrivers.com/freedownload/211917/realtek-alc100-alc100p-ac-97-audio-driver(hp-models)-download.html



บันทึกการเข้า

winai4u-LSV team
.กลุ่มผู้มีน้ำใจงาม.
member
*

คะแนน672
ออฟไลน์ ออฟไลน์

กระทู้: 3026



« ตอบ #1 เมื่อ: มกราคม 21, 2007, 11:37:26 PM »

อาจจะมีปัญหาที่ไดร้เวอร์ครับ
ให้ดาวน์โหลดไดร์เวอร์มาลงใหม่ครับ


เพิ่มเติมครับ


PROCESSORS
AMD® Athlon (K7) processors up to 1.2GHz(100MHz FSB)
AMD® Duron processors up to 850MHz
Full series of Athlon processors including the newest Duron and Thunderbird processors.
(Can support the future 1.5GHz Thunderbird)
CHIPSET
VIA® VT8363 (NB) & VT82C686A (SB)
Support AGP 2.0 specification (4X)
Super I/O - Integrated in VT82C686A (SB)
System Hardware Monitor: Integrated in VT82C686A (SB)
AC97 Audio Codec: Avance ALC100 (RealTek)
Compliant with AC97 2.1 specification
MEMORY
Three 168-pin DIMMs sockets for 3.3V SDRAM (Ready for PC100, PC133)
Maximum: 1.5GB
SYSTEM BIOS
Award 2MB Flash EEPROM
Supports Plug and Play 1.0A, AMP 1.2, Multi Boot, DMI
Full Support for ACPI revision 1.0 specification
I/O INTERFACE
Supports Plug and Play function
PS/2 keyboard and PS/2 mouse connectors
Four USB Ports (Two USB Connectors as header onboard)
One - EPP/ECP mode parallel port
Two - 16550 high-speed serial I/O ports
Audio Ports (Line-in, Line-out, Mic-in, CD-in and game port)
Dual PCI IDE interfaces - support four IDE devices (PIO mode 4, DMA Mode 2, Ultra DMA 33/66)
Supports 360K~2.88M Byte, 3 Mode FDDs or LS120
ATX Power Supply Connector
ports, Headers and Others:
IrDA header
Extra USB Header
Green, HDD, Power indicator LED headers
CPU and Case Fan headers
LAN Card Wake Up / Modem Ring Wake-Up headers
RTC & BATTERY
VT82C686A included 256 bytes of CMOS SRAM
With CMOS SRAM hardware clear jumper
EXPANSION SLOTS
5 PCI slots, 1 AGP slot, 1 AMR slot
FORM FACTOR
ATX (304mm*220mm)

ที่ท่านดาวน์โหลดมา มันใช้ได้ครับ แต่ไม่ครบองค์ประกอบของ Chipset ซึ่งตัวนี้มันเป็น Chipset ของ VIA ครับ
ในกรณีที่ไม่มีไดร้เวอร์ ให้ไปดาวน์โหลดจากเวปผู้ผลิตเมนส์บอร์ดตัวนั้น ๆ จะดีกว่านะครับ  Tongue
บันทึกการเข้า
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #2 เมื่อ: มกราคม 22, 2007, 06:10:42 AM »

ขอบคุณ ท่านวินัยมากครับ เมื่อคืนไป d/w ที่เว็บไซด์ ผู้ผลิตโดยตรงเเล้ว คงตรงกลับไปลองดูอีกที่
บันทึกการเข้า
dachar
วีไอพี
member
***

คะแนน47
ออฟไลน์ ออฟไลน์

กระทู้: 525


ไม่เคยมีคำว่าสายเกินไปที่จะเป็นในสิ่งที่คุณอยากจะเ

dachar_sijun@hotmail.com
อีเมล์
« ตอบ #3 เมื่อ: มกราคม 22, 2007, 05:34:06 PM »

งั้นลองดูใกล้พ็อตซาวจะมีชิบของซาวอยู่ ดาวโหลดหายเเน่นอน
บันทึกการเข้า
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #4 เมื่อ: มกราคม 22, 2007, 06:55:09 PM »

     ผมไปที่เว็บไซด์ผู้ผลิตแล้ว  ของเครื่องรุ่น K7VZA ไม่มี  มีเเต่ใกล้เคียง K7.... ผมลองดูซาวด์ จะใช้ Chip VIA686 เป็นส่วนมาก จึงลองเอาไปลงแล้วลองใหม่ ก็ใช้ไม่ได้
ยังขึ้นว่า
      the driver software you have chosen to install may not have been tested  by Microsoft to verify that it works properties with Win Me
พอ ok  ขึ้นกรอบ
      To maintain the reliablitity fo your system, the following drivers with not be in stalled.

      แต่ในรูป มันบอกว่า AC97 Audio Codec: Avance ALC100 (RealTek) เคยลงตัวนี้มาก่อน ใช้ไม่ได้

     หรือเพื่อนๆ มีคู๋มือรุ่นนี้ลองหามาให้ทีครับ
     หรือ อาจจะเป็นไปได้ไหมว่า เจ้า Chipset มันเสีย (โมเม)
บันทึกการเข้า
benj
วีไอพี
member
***

คะแนน12
ออฟไลน์ ออฟไลน์

กระทู้: 58


« ตอบ #5 เมื่อ: มกราคม 22, 2007, 09:41:21 PM »

เข้า WEB นี้   

           http://www.ecsusa.com/downloads/drivers_sound.html
     



* ScreenHunter_6.bmp (144.88 KB, 398x124 - ดู 329 ครั้ง.)
บันทึกการเข้า
aonelec
member
*

คะแนน2
ออฟไลน์ ออฟไลน์

กระทู้: 59


รักที่จะเรียน_ต้องรักที่จะทำด้วย


อีเมล์
« ตอบ #6 เมื่อ: มกราคม 22, 2007, 10:12:45 PM »

ต้องขอถามว่าทำไมถึงต้องซาวใหม่
บันทึกการเข้า
Boonchoo
วีไอพี
member
***

คะแนน31
ออฟไลน์ ออฟไลน์

กระทู้: 161



เว็บไซต์
« ตอบ #7 เมื่อ: มกราคม 23, 2007, 03:24:33 PM »

ลองเช็ค / เซ็ต Bios หน่อยไม๊ครับ
บันทึกการเข้า

you 'll never walk alone
mbsamart
บุคคลทั่วไป
« ตอบ #8 เมื่อ: มกราคม 23, 2007, 03:37:46 PM »

        เปิดวินเอมป์ เล่นไม่ได้ ปรากฏ ข้อความดังรูป แต่ถ้าเปิด Window Media play เล่นได้    แต่เสียงไม่ออก

รูปไหนครับ หาไม่เจอ
บันทึกการเข้า
winai4u-LSV team
.กลุ่มผู้มีน้ำใจงาม.
member
*

คะแนน672
ออฟไลน์ ออฟไลน์

กระทู้: 3026



« ตอบ #9 เมื่อ: มกราคม 23, 2007, 03:53:18 PM »

กดที่ปุ่ม ดาวน์โหลดที่ผมทำไว้ให้หรือยังครับ ผมจำเป็น Link ไ้ว้ให้ กดปุ๊บ ติดปั๊บครับ  Tongue
บันทึกการเข้า
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #10 เมื่อ: มกราคม 24, 2007, 08:34:21 AM »

จะลองโหลดไปติดตั้ง



ส่วนการเซ้ทไบออส เข้าไ ป แล้ว หาหัวข้อ sound disabla/enale ไม่เจอะ
บันทึกการเข้า
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #11 เมื่อ: มกราคม 25, 2007, 09:36:43 PM »

ผมไปโหลดที่เว็บ ตามที่คุณ Benj เเนะนำ-พร้อมติดตั้งเเล้ว พอรีสตาร์ท มันขึ้นว่า Window has found the new hardware pci Card ทั้งๆที่เครื่องมี Slot PCI เเค่โมเด็มสล็อตเดียว และเข้าไปดูที่ Device Manager พบเครื่องหมายตกใจ  ทำการ Remove ออก รีสตาร์ทใหม่ เครื่องจะบอกว่า Window has found the new hardware pci Card ลบออกใหม่ พอรีสตาร์ทใหม่ ก็จะพบอย่างที่บอกทุกครั้ง  Angry จะเป็นไปได้ไหมที่ เจ้าตัว Chip เสียเอง
บันทึกการเข้า
winai4u-LSV team
.กลุ่มผู้มีน้ำใจงาม.
member
*

คะแนน672
ออฟไลน์ ออฟไลน์

กระทู้: 3026



« ตอบ #12 เมื่อ: มกราคม 25, 2007, 10:18:34 PM »

ผมไปโหลดที่เว็บ ตามที่คุณ Benj เเนะนำ-พร้อมติดตั้งเเล้ว พอรีสตาร์ท มันขึ้นว่า Window has found the new hardware pci Card ทั้งๆที่เครื่องมี Slot PCI เเค่โมเด็มสล็อตเดียว และเข้าไปดูที่ Device Manager พบเครื่องหมายตกใจ  ทำการ Remove ออก รีสตาร์ทใหม่ เครื่องจะบอกว่า Window has found the new hardware pci Card ลบออกใหม่ พอรีสตาร์ทใหม่ ก็จะพบอย่างที่บอกทุกครั้ง  Angry จะเป็นไปได้ไหมที่ เจ้าตัว Chip เสียเอง
แล้วที่ผมทำ Link ไว้ล่ะครับ เอามาหรือยัง  Tongue
บันทึกการเข้า
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #13 เมื่อ: มกราคม 25, 2007, 10:45:08 PM »

โหลดมาเเล้ว แต่ ไฟล์ error ติดตั้งบ่ได้
บันทึกการเข้า
winai4u-LSV team
.กลุ่มผู้มีน้ำใจงาม.
member
*

คะแนน672
ออฟไลน์ ออฟไลน์

กระทู้: 3026



« ตอบ #14 เมื่อ: มกราคม 26, 2007, 12:02:32 AM »

โหลดมาเเล้ว แต่ ไฟล์ error ติดตั้งบ่ได้
Error แจ้งว่าอย่างไรครับ
 Smiley
บันทึกการเข้า
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #15 เมื่อ: มกราคม 26, 2007, 06:20:50 AM »

ตอนแตก zip ครับ
บันทึกการเข้า
winai4u-LSV team
.กลุ่มผู้มีน้ำใจงาม.
member
*

คะแนน672
ออฟไลน์ ออฟไลน์

กระทู้: 3026



« ตอบ #16 เมื่อ: มกราคม 26, 2007, 08:10:53 AM »

ไฟล์อาจจะมี error ตอนดาวน์โหลดมาครับ ให้ดาวน์ใหม่ ผมลองแล้วตัวนี้ใช้ได้ครับ Smiley
บันทึกการเข้า
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #17 เมื่อ: มกราคม 26, 2007, 08:35:24 AM »

จะลองดูอีกที่เครื่องอยู่ที่บ้าน ขอบคุณที่ตามมาตอบเเละช่วยเหลือทุกครั้งที่เข้ามาถาม ครับ
บันทึกการเข้า
chorng jorm
member
*

คะแนน1
ออฟไลน์ ออฟไลน์

กระทู้: 20


raveeroje_c@yahoo.co.th
อีเมล์
« ตอบ #18 เมื่อ: มกราคม 27, 2007, 01:32:26 PM »

หากเป็นดังคำถาม แสดงว่า ไดรเวอร์ไม่ตรงรุ่นครับ อาจจะไกล้เคียงกัน แต่ใช้ไม่ได้ ต้องให้ตรงรุ่นเท่านั้น
และหากลงตัวอื่นๆ ไปก่อนแล้วต้อง remove ออกทั้งใน device manager และ ad and remove proram ในกรณีที่มีการเรียก setup
ซึ่งจะค่อนข้างยุ่งยาก



ลองดูน่ะครับ

ตรงรุ่นแน่ๆ

http://www.ecs.com.tw/ECSWeb/Downloads/ProductsDetail_Download.aspx?categoryid=1&typeid=4&detailid=71&DetailName=Driver&DetailDesc=K7VZA(V1.0)&MenuID=0&LanID=9
บันทึกการเข้า

เกิดมาเพียงชาติหนึ่ง
ใช้ชีวิตให้ถึง ซึ่งทุกสิ่ง
ใช้ชีวิตให้ได้ ในความเป็นจริง
อันทุกสิ่ง ค้นหาได้ ด้วยใจเรา

**** คนโง่ชอบเถียง    คนฉลาด ฟังแล้วคิด ****
       *** จงอย่าเชื่อ เพียงแค่ ฟังเขามา ***
peera-500 ♥
วีไอพี
member
***

คะแนน116
ออฟไลน์ ออฟไลน์

กระทู้: 1329


ไม่ชอบคนโกง เอารัดเอาเปรียบ รักความยุติธรรม


อีเมล์
« ตอบ #19 เมื่อ: มกราคม 27, 2007, 04:33:06 PM »

via 686 ดาวโหลดมาเเล้วที่เว็บนี้ พอคลาย zip ออกมา มันจะบอกว่า
      Setup is unable to fine setup.dll.whick is need to complete the    installation. error:103

      ลองดาวโหลดคู่มือรุ่นนี้ไปเเล้ว   เข้า bios ดูที่หัวข้อ Advance Chipset ด้านซ้ายล่างสุดจะบบอกว่าเป็นซาวด์  *** แต่ในเครื่องจะบอกว่าเป็น USB Keyboard (ได้ไงเฟ้ย....)
ถามคนมาให้ซ่อม บอกว่า เคยๆไปให้ช่างที่อื่นทำมาเเล้วเมื่อเสียครั้ง ก่อนก็ทำไม่ได้  เลยไม่รู้จะทไอย่างไงต่อดี หรือ อาจจะต้องคืเนครื่อง  Angry
บันทึกการเข้า
chorng jorm
member
*

คะแนน1
ออฟไลน์ ออฟไลน์

กระทู้: 20


raveeroje_c@yahoo.co.th
อีเมล์
« ตอบ #20 เมื่อ: มกราคม 27, 2007, 05:17:29 PM »

ผมดาวน์ มาไม่เห็นเป็นไรนี่ครับ ใช้ได้ เลือก usa น่ะครับ


* updriver.jpg (45.74 KB, 765x343 - ดู 256 ครั้ง.)
บันทึกการเข้า

เกิดมาเพียงชาติหนึ่ง
ใช้ชีวิตให้ถึง ซึ่งทุกสิ่ง
ใช้ชีวิตให้ได้ ในความเป็นจริง
อันทุกสิ่ง ค้นหาได้ ด้วยใจเรา

**** คนโง่ชอบเถียง    คนฉลาด ฟังแล้วคิด ****
       *** จงอย่าเชื่อ เพียงแค่ ฟังเขามา ***
kaesa
วีไอพี
member
***

คะแนน46
ออฟไลน์ ออฟไลน์

กระทู้: 17


« ตอบ #21 เมื่อ: มกราคม 30, 2007, 01:40:19 PM »

รุ่นนี้เคยซ่อมเจอชิพซาวน์เสียนะครับ  แต่บางเครื่องที่ไม่มีเสียง  อาจเป็นที่ REG 7805 ตัวเล็กๆคล้าย TR เสียก็เป็น เพราะไม่มีไฟ5โวลท์ไปเลี้ยงชิพซาวน์
บันทึกการเข้า
tom ele
member
*

คะแนน62
ออฟไลน์ ออฟไลน์

กระทู้: 1306


ช่างนอกเวลาเรียน

tom_phakdee@hotmail.com
เว็บไซต์ อีเมล์
« ตอบ #22 เมื่อ: มกราคม 30, 2007, 02:29:04 PM »

รุ่นนี้เคยซ่อมเจอชิพซาวน์เสียนะครับ  แต่บางเครื่องที่ไม่มีเสียง  อาจเป็นที่ REG 7805 ตัวเล็กๆคล้าย TR เสียก็เป็น เพราะไม่มีไฟ5โวลท์ไปเลี้ยงชิพซาวน์ ผมเห็นด้วยครับ  คุณ kaesa Wink Wink Wink
บันทึกการเข้า

ช่างนอกเวลาเรียน ไม่ได้มีอาชีพเป็นช่าง แต่เป็นช่างมืออาชีพ
เทคโนโลยีอิเล็กทรอนิกส์และโทรคมนาคม ม.ราชภัฎนครศรีธรรมราช รุ่นสุดท้าย
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2006, Lewis Media

lsv2555Please follow the new website at https://www.pohchae.com

Valid CSS!