พิมพ์หน้านี้ - ถามเรื่องแอมป์รถยนต์ครับ

LSVคลังสมองออนไลน์ "ปีที่14"

เครื่องเสียงบ้าน,กลางแจ้ง - แสงสี => ♫ถาม-ตอบ เครื่องเสียง => ข้อความที่เริ่มโดย: dj125 ที่ กันยายน 15, 2010, 08:22:27 PM



หัวข้อ: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 15, 2010, 08:22:27 PM
ตอนแรกมันเปิดไม่ติด พอรื้อมาเจอ  c2200 uf25v แตกเลยซื้อตัวใหม่มาเปลี่ยนแต่พอต่อเข้าไปมันติดแต่มีเสียงวีดๆยาวที่ c ตัวที่เปลี่ยนครับจะไร่วัดที่จุดไหนก่อนดีครับ


หัวข้อ: Re: สอบถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: khatawoot ที่ กันยายน 22, 2010, 07:59:47 AM
c นี้เป็น filter หรือเปล่าครับ ถ้าเป็นfilter คงต้องเช็คกลับที่ภาคก่อนที่เข้าตัวนี้แหละครับ สงสัยไฟจะมาเกินครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 24, 2010, 11:38:46 PM
ลองถอดหม้อแปลงตัวกลมๆ มาเช็ค(ต่อสายพ่วงนอกบอร์ด) มันไม่ได้เป็น cครับ เสียงจีดๆ ที่หม้อแปลงครับพอมันจีดแปบนึงเฟสก็เริ่มร้อนครับ  ต้องพันหม้อแปลงใหม่ไหมครับจุดอื่นผมลองเช็ทดูแล้วไม่มีการลีก หรือชอร์ทครับ แล้วพันหม้อแปลงจะพันไงครับหรือมันเป็นที่จุดไหนที่ทำให้หม้อแปลงมีเสียงจีดๆๆครับ embarrassed7รบกวนด้วยครับไม่มีความรู้ด้วนนี้จริงๆครับ  ตอนนี้ลอยจุดเข้าภาคขยายออกแล้วครับเหลือภาคจ่ายไฟครับยังวางกองไว้อยู่เลยครับ รอคำชีแนะจากท่านอาจารย์ครับ(ขอเป็นศิษเว็บนี้ด้วยคนน่ะครับ thank2)ผมมือใหม่หัดซ่อม


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: khatawoot ที่ กันยายน 25, 2010, 02:45:11 PM
ลองเอารูปมาลงท่าจะดี เพราะที่ผมอ่านยังไม่เข้าใจเลย  แล้วบอกว่าตำแหน่งใหนเป็นยังไงแบบนี้จะชัวกว่าครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 26, 2010, 08:07:28 AM
รูปครับ
<img border="0" src="http://www.uppicweb.com/x/i/id/qa000.jpg" alt="images by uppicweb.com" /> (http://www.uppicweb.com/show.php?id=2fb6306a3dab9913f820c98e7c547b30"  target="_blank)
<font size=1>Thanks: ฝากรูป (http://www.uppicweb.com"  target="_blank) ประกันภัยรถยนต์ชั้น2 (http://www.insurebroker.net"  target="_blank)</font>


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 26, 2010, 08:12:49 AM
(http://h[url=http://image.ohozaa.com/show.php?id=d0ee2df063403eaff9d1fc34bd5a4477][img]http://image.ohozaa.com/i8/ai003.jpg) (http://image.ohozaa.com/show.php?id=2fb6306a3dab9913f820c98e7c547b30)ttp://image.ohozaa.com/i6/38000.jpg[/img][/url]


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 26, 2010, 08:19:38 AM
ภาพไม่ขึ้นครับแก้ใหม่ครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: warin.k ที่ กันยายน 26, 2010, 12:49:14 PM
น่าจะเกิดจากภาค จ่ายไฟswitching  ให้ลองเช็ค fet 4 ตัว และ ไอโอด 2 ตัว
ห้ามทดสอบวงจรโดยไม่ใส่แผ่นระบายความร้อนนะครับ ไม่กี่วินาที พังได้ง่ายๆจ้า
หม้อแปลงเทอรอยด์ไม่พังหรอก มันเป็นที่อื่นมากกว่า ..ขั้นแรก ก็ปลดไฟที่จ่ายออกมาภาค
power amp ก่อนนะ (ถ้ามี jamper ก็ถอดออก หรือถ้าเป็นลายวงจร ก็ใช้มีดกรีดให้ขาด)
ขั้นต่อมา..วัดไฟที่ออกจากหม้อแปลง ทั้งสองซีก ต้องได้เท่ากัน ทั้งซีกบวกและลบ
ถ้าไม่เท่าก็ถอดไดโอด ออกมาเช็คข้างนอก   ถอด fet ออกมาเช็ค (จะขึ้นต้นด้วย IRF
หรือMTPอะไรทำนองนี้ ) พี่เดาๆว่าไฟออกมาสองซีกไม่เท่ากัน เนื่องจากเฟทเสียครับ
หรือ ไล่วงจรดูจะเห็นว่ามี R วัตต์สูงๆกับ C อนุกรมกันและต่อกับขั้วหม้อแปลงทั้งสองด้าน
ตัวนี้ทำหน้าที่หยุดการออสซิลเลทความถี่สูงครับ ถ้า Rขาด จะทำให้เกิดวีดที่หม้อแปลง
ต่อมายังไม่ต้องใส่ เฟทและไดโอดเข้าไปหรอก คราวนี้ เช็คไฟที่เข้ามากระตุ้นขา G ของเฟท
พัลล์นี้ได้มาจากการทำงานของ IC  ขาเฟทจะเรียงกัน G D S ขาD วัดไฟจะได้ 12 Volts
...ปกติไอซีกำเนิดสัญญานไม่ค่อยเสียครับ จะเสียก็เป็น ซี รอบๆไอซีค่าคลาดเคลื่อนมากกว่า 
อ่าว...งงป่ะ   รอท่านอื่นที่อธิบายดีๆกว่านี้มาต่อนะครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: S.T.C.-AUDIO ที่ กันยายน 26, 2010, 09:05:18 PM
อีกทาง แบบเร็วๆ ง่ายๆ
 1. ลอยขา 2 ของใดโอด fast ทั้ง +/-
 2. ถอดพริ้นท์ออกมา จ่ายใฟเข้า 12v เข้าเครื่อง ยังใม่ต้องต่อสาย remote
 3.จั้มพ์ สายรีโมท 2 วิ แล้วจับเฟสดู ร้อนหรือเปล่า ปกติจะใม่ร้อน เป็น10 นาทีก็แค่อุ่นๆ
 4.ถ้าใม่ร้อน จั้มพ์สายรีโมทค้างใว้แล้ววัดใฟ +/-VDC ทีขา 2 ของใดโอดทั้งสองตัวดูต้องใด้ 18-30 VDC ถ้าใม่มีก็เช็คใฟ AC ขา 1/3 ของใดโอดทั้งสองตัว ประมาณ 30-90 VAC แตกต่างกันใป
  ใม่ทราบ supply วัดอะใรดูหรือยัง เช่น fet,diode, capacitor


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: S.T.C.-AUDIO ที่ กันยายน 26, 2010, 09:47:17 PM
ลองดูตามรูป อัพใม่ขึ้นเลยฝากใว้ http://www.4shared.com/photo/e9pGW_r2/index1.html


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: S.T.C.-AUDIO ที่ กันยายน 26, 2010, 09:53:51 PM
 lsv-smilehttp://www.4shared.com/file/wy8dS6AL/New_Folder.html


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 28, 2010, 06:47:43 PM
เดี๋ยววันนี้จะลองเช็คตามที่พี่บอกครับเดี๋ยวจะมารายงานอีกทีครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 28, 2010, 08:46:08 PM
1.เฟสทั้ง 6ตัว ถอดออกมาลองเช็คแล้วไม่เสีย
2.ไดโอด 2ตัว ถอดออกมาลองเช็คแล้วไม่เสียไดโอดเบอร์DMV32
- ผมชื้อมาดันวัดไฟที่มาทิกขาเกดของเฟส ,มา12v
- Rตัวที่ต่ออนุกรมจากหม้อแปลงมาหาcตัวใหญ่ไม่ขาด
ผมลองจ่ายไฟ dc 10v
- วัดไฟac ทั้ง2ข้างหม้อแปลง25v  วัดไฟdcvที่c2ตัว +25v  -25vใช้เวลาประมาณ10วิเฟสเริ่มอุ่นๆ(ไม่กล้าต่อไว้นานกลัวมันร้อนครับ)
- ผมมาลองค้นดูcตัวที่มันระเบิดc 2ตัวที่อยู่ก่อนเข้าหม้อแปลงเบอร์ 2200uf35v.ที่ผมดันซื้อมาใส่แค่25v.เห็นที่บอร์ดเขาพิมมา25v.ลืมดูตัวเดิม ไม่รู้ว่าจะเกี่ยวกับอาการนี้ไหมครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 28, 2010, 08:49:55 PM
1.เฟสทั้ง 6ตัว ถอดออกมาลองเช็คแล้วไม่เสีย
2.ไดโอด 2ตัว ถอดออกมาลองเช็คแล้วไม่เสียไดโอดเบอร์DMV32
- ผมชื้อมาดันวัดไฟที่มาทิกขาเกดของเฟส ,มา12v
- Rตัวที่ต่ออนุกรมจากหม้อแปลงมาหาcตัวใหญ่ไม่ขาด
ผมลองจ่ายไฟ dc 10v
- วัดไฟac ทั้ง2ข้างหม้อแปลง25v  วัดไฟdcvที่c2ตัว +25v  -25vใช้เวลาประมาณ10วิเฟสเริ่มอุ่นๆ(ไม่กล้าต่อไว้นานกลัวมันร้อนครับ)
- ผมมาลองค้นดูcตัวที่มันระเบิดc 2ตัวที่อยู่ก่อนเข้าหม้อแปลงเบอร์ 2200uf35v.ที่ผมดันซื้อมาใส่แค่25v.เห็นที่บอร์ดเขาพิมมา25v.ลืมดูตัวเดิม ไม่รู้ว่าจะเกี่ยวกับอาการนี้ไหมครับ

1.เฟสทั้ง 6ตัว ถอดออกมาลองเช็คแล้วไม่เสีย
2.วัดไฟที่มาทิกขาเกดของเฟส ,มา12v
- Rตัวที่ต่ออนุกรมจากหม้อแปลงมาหาcตัวใหญ่ไม่ขาด
ผมลองจ่ายไฟ dc 10v
- วัดไฟac ทั้ง2ข้างหม้อแปลง25v  วัดไฟdcvที่c2ตัว +25v  -25vใช้เวลาประมาณ10วิเฟสเริ่มอุ่นๆ(ไม่กล้าต่อไว้นานกลัวมันร้อนครับ)
- ผมมาลองค้นดูcตัวที่มันระเบิดc 2ตัวที่อยู่ก่อนเข้าหม้อแปลงเบอร์ 2200uf35v.ที่ผมซื้อมาใส่แค่25v.เห็นที่บอร์ดเขาพิมมา25v.ลืมดูตัวเดิม ไม่รู้ว่าจะเกี่ยวกับอาการนี้ไหมครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: S.T.C.-AUDIO ที่ กันยายน 28, 2010, 09:52:03 PM
c2200/25 ใม่เกี่ยวครับ มันแค่ฟิลเตอร์ใฟ 12 V เครื่องนี้อาจจ่ายใฟผิดขั้วมา C 2200 เลยปะทุ คุณลองปลดใฟ +/- 25VDC ที่จ่ายเลี้ยงเมนแอมป์ดูหรือยัง อาการแบบนี้เอ้าพุตช็อตอยู่นะผมว่า ปลดแล้วจับเฟตดูร้อนหรือเปล่า ถ้า DC-TO-DC ปกติมันจะใม่ร้อนนะครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ กันยายน 28, 2010, 11:10:36 PM
ลองเเล้วครับ ประมาณ 1นาทีเฟสเริ่มร้อนครับ หาจุดช็อทไม่เจอครับซีเนอไดโอดก็ลองเช็คแล้วครับทรานซีสเตอร์รอบๆic ก็ถอดออกมาเช็คครับ คือตอนนี้ลอยไฟที่ไปเลี้ยงภาคขยายครับมันมีเสียงจี้ด ที่หม้อแปลงเหมือนเดิมครับ


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: S.T.C.-AUDIO ที่ กันยายน 29, 2010, 08:37:50 AM
ตามที่ผมเข้าใจคือ
1. คุณใด้ลอยขา 2 ของDMV 32 ทั้งฝั่ง + และฝั่ง - แล้ว [ที่เน้นจุดนี้เพราะเท่ากับปลดโหลด]และวัดขา 2 มีใฟ +/- 25V แต่เฟตร้อน
2.ชุด buffer,crossover ใช้ใฟชุดของเมนแอมป์ใช่หรือใม่
3.คุณใด้เช็ค อะใหล่ทุกตัวของซัพพลายแล้วใม่มีตัวเสีย เหลือแต่ ใอซี
4.คุณมั่นใจแล้วว่า DMV32 ใม่ลี๊ค  FET ทั้ง 6  ใม่ลี๊ค
  ถ้าท่านใด้ทำทั้งหมดแล้ว ลองดูลายพริ้นท์ครับ มีขาด , มีช็อตถึงกันมั้ย ล้างให้สะอาด ตรวจทุกอย่างให้ดีก่อน เดี๋ยวหลงทาง


หัวข้อ: Re: ถามเรื่องแอมป์รถยนต์ครับ
เริ่มหัวข้อโดย: dj125 ที่ ตุลาคม 03, 2010, 06:41:17 PM
 smiley4เจอแล้วครับ R ที่อยู่ข้างๆIC ขามันขึ้นสนิมครับเครื่องทำเสร็จไป3 เครื่องล่ะลองมาไล่ดูอีกทีถึงเจอครับ  ขอบคุณพี่ๆ ที่ให้คำชี้แนะครับ thank2