พิมพ์หน้านี้ - LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด

LSVคลังสมองออนไลน์ "ปีที่14"

เครื่องเสียงบ้าน,กลางแจ้ง - แสงสี => ♫ถาม-ตอบ เครื่องเสียง => ข้อความที่เริ่มโดย: sakdadca ที่ พฤศจิกายน 20, 2009, 11:28:17 PM



หัวข้อ: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 20, 2009, 11:28:17 PM
 cry2!! cry2!!
ผมมีเรื่องจะรบกวนหน่อยครับ เรื่องมีอยู่ว่า เจ้า r1050 มันมีอาการ q110 ร้อนจัด ข้างขวาข้างเดียวครับ ก็เลยตั้งกระทู้ถามเพื่อนๆที่เวป un-sound ก็ได้รับคำแนะนำจนแก้ปัญหาของ q110 ร้อนจนหายดีแล้ว ก็ลองวัดไฟแต่ละจุดเทียบกับข้างที่ปกติ โดยที่ยังไม่ได้ต่อ tr output พอดีบอร์ดล้มไปโดน gnd บริเวณ F102 ทำให้ ฟิวส์ 102 ขาด คิดว่าคงไม่เป็นอะไรมาก เปลี่ยนฟิวส์ และก็ลองวัดไฟแต่ละจุดต่อ ไฟที่ออกมาก็ปกติดี ไฟที่ o/p = 0.002 v คิดว่าน่าจะใช้ได้แล้ว เลยลองต่อ tr output เข้าไป พอเปิดเครื่องก็ได้ยินเสียงฮัม ทั้ง 2 ข้าง ( ซ้ายและ ขวา ) มีเสียงเพลงด้วยครับ ดังข้างขวาข้างเดียว และตามมาด้วย heatsink ร้อนจัด ลองจับ tr ทั้ง 2 ข้างก็ร้อนจัดเหมือนกัน  รีบปิดเครื่องแล้วลองมาไล่วงจรดูใหม่ ลองถอด q108, q107, q106 มาลองวัดดูก็ยังปกติ
   อยากจะเรียนถามว่า
   1. เครื่องผมเกิด osc ใช่ไหมครับ
   2. ถ้าเกิด osc จะแก้ยังไงครับ อยากให้มันกลับมาร้องเพลงเสียงหวานฉ่ำเหมือนเดิมครับ

รบกวนเพื่อน พี่ๆทั้งหลายช่วยแนะนำด้วยครับ

 thank2 thank2 thank2 thank2
(http://www.uppicweb.com/i/iz/q106aosc.jpg) (http://www.uppicweb.com/show.php?id=34fc44936e9a2c780308221df05db0c5)
Thanks: ฝากไฟล์รูปภาพ (http://www.uppicweb.com) construction (http://www.chonburiconstruction.com) เว็บสำเร็จรูป (http://www.thaiwebplus.com)


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 21, 2009, 11:56:04 AM
เพิ่มเติมครับ

   รายงานผลล่าสุดครับ
   ลองวัดตัวต้านทานแล้วได้ค่าใกล้เคียงกันทั้ง 2 ข้าง ภาพดังนี้ครับ

(http://www.uppicweb.com/i/ig/resistormetered.png) (http://www.uppicweb.com/show.php?id=25bbc3accb024ddf602e850b7e44e235)
Thanks: ฝากไฟล์รูปภาพ (http://www.uppicweb.com) construction (http://www.chonburiconstruction.com) เว็บสำเร็จรูป (http://www.thaiwebplus.com)

ลองวัด vbe ของ tr แต่ละตัวเทียบกัน ค่าที่ออกมาใกล้เคียงกันครับ ดังภาพ

(http://www.uppicweb.com/i/iu/trvbe.png) (http://www.uppicweb.com/show.php?id=98d49aec77d01e5ac1ec12fd07081a96)
Thanks: ฝากไฟล์รูปภาพ (http://www.uppicweb.com) construction (http://www.chonburiconstruction.com) เว็บสำเร็จรูป (http://www.thaiwebplus.com)

จากนั้นลองต่อ tr output เข้าไป แล้ว short I/P ลง GND ได้ผลดังนี้ครับ

- tr output ด้านขวา ( ที่เคยมีปัญหามาก่อน ) ร้อน ถึงร้อนมาก
- tr output ด้านซ้ายไม่ร้อน อุ่นๆ ดีกว่าเมื่อวานเยอะเลยครับ
- มีเสียงฮัมทั้ง 2 ข้าง ลองลอย I/P ดู พบว่าเสียงฮัมดังแรงขึ้น
- ลองต่อ Source เข้ามา ก็ยังสามารถขยายเสียงได้ เร่ง ลด ปรับแต่งเสียงได้ตามปกติ มีเสียงฮัมปน tr output ด้านขวาร้อนมาก
- ลอง Short I/P ทั้งๆที่ยังต่อ Source ก็ยังมีเสียงเข้ามาขยาย เร่งลดเสียงได้ตามปกติ tr output ด้านขวาความร้อนลดลงนิดหน่อย
tr output ด้านซ้ายไม่ร้อนมาก พอดีๆ ครับ

ผมควรจะเช็คจุดไหนต่อครับ  ((73)) ((73)) ((73)) ((73))


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 21, 2009, 03:46:31 PM
ครับ.ลองดูครับ 3กับ4 โวลล์ต้องเท่ากันนะครับ..ทำพร้อมกันนะวัด3 แล้วก็ไปวัด4 ดูกลับไปกลับมา ถ้าได้0.5 โวลล์ ค่อยใส่ข้อ1ครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 21, 2009, 05:07:10 PM
ขอบคุณคุณ dokmadue มากนะครับ
 
    ผมลองปรับดูแล้วครับ พบว่ากระแส idle ใันเกินไปจาก 50v เป็น 80v ถึงว่าทำไมมันร้อนจัง รบกวนถามคุณ dokmadue เพิ่มเติมครับ
- มีเสียงฮัมมากวนครับ ท่า dokmadue พอมีวิธีแก้ไขบ้างไหมครับ ก่อนหน้านี้ไม่มีเสียงฮัม
- เมื่อต่อ AUX พบว่าเสียงบี้ไป 1 ข้างครับ selector ที่ใช้เป็นรุ่นเก่าครับ มี 5 ชั้น จะมีวิธีทำความสะอาดแบบใดครับที่ทำให้หน้า contact มันสะอาดขึ้น
 

  ขอขอบพระคุณคุณ dokmadue อีกครั้งครับ

ด้วยความนับถือ
 lv! lv! lv! lv! lv!



หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 21, 2009, 05:18:38 PM
ขอวงจรส่วนที่หายไป ทั้งหมดครับ..เป็นตอนๆก็ได้..
หรือ+-15ได้ใหม มีริบเบิลใหม ไฟจ่ายหลักเพาเวอร์เอ้าพุทมีริบเบิลหรือเปล่า
มิเตอร์ธรรมดาก็วัดได้ครับริบเบิล


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 21, 2009, 06:05:13 PM
วงจรทั้งหมดครับ

http://load1.uploadfile.biz/get.php?file=110i164i132i33date21112009pm175901

จะขอเรียนถามท่าน dokmadue ว่าทำไมต้องปรับเป็น 5 v ด้วยครับ   shocked2 shocked2 shocked2


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 21, 2009, 07:18:43 PM
วงจรทั้งหมดครับ

http://load1.uploadfile.biz/get.php?file=110i164i132i33date21112009pm175901

จะขอเรียนถามท่าน dokmadue ว่าทำไมต้องปรับเป็น 5 v ด้วยครับ   shocked2 shocked2 shocked2
0.5v ครับ ไม่ใช่ 5v  ถ้า5v แตกพอดีเลย..ครับ  วัดไฟได้+- 15 ใหมและไฟเลี้ยงเอ้าพุทได้ตามวงจรมั้ยครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 21, 2009, 07:36:09 PM
ขอแก้ไขครับพิมพ์ผิดครับ กระแส ide เกินจาก 50mA เป็น 80mA ตอนนี้ปรับได้แล้วครับ

มีเรื่องจะเรียนถามท่าน dokmadue ดังนี้ครับ

1.  +-15 V นี่ผมต้องวัดตรงไหนครับ
2. ripple นี่ผมจะต้องวัดมันยังไงครับ วัดไฟ +- 48V หรือเปล่าครับ
3. อาการฮัม หรือจี่ นี่มันเป็นทุก selector ครับ ไม่ว่าจะเลือก AM FM PHONO PHONO1 AUX จะมีเสียงกวนมาเบาๆ พอจะมีวิธีแก้ไหมครับ


ขอบพระคุณท่าน dokmadue มากครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 21, 2009, 08:20:43 PM
+- 15 ไม่มีคนละวงจรครับ เรื่องฮัมเอไว้ก่อน เช็คตามนี้ก่อน..เสียบ เอ้าพุทที่มิเตอร์ ตั้ง AC V 10V วัดเลยตรงที่ไฟ +- 48 โวลล์หรือแต่ละจุดที่มีไฟ ดีซี.. ได้ไฟไม่เกิน 3โวลล์ครับ ถ้าเกินเปลี่ยน C FINTER ได้เลย
และก็กระแส ide เกินจาก 50mA เป็น 80mA ตัวนี้ก็เอาเป็นว่า  ปรับให้ได้ 0.5 v ตามผมบอกก่อนนะครับ..


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 21, 2009, 09:04:54 PM
เรียนท่าน dokmadue
ผมได้ลองทำตามที่ท่านบอก เอามิเตอร์เข็ม ตั้ง range 10vac วัดที่ไฟ +-48 v โดยใช้ - ลงกรานด์ + ไฟวัดที่ +-48v ได้ผลดังนี้ครับ

1. ไฟ +48v ไม่มีการเปลี่ยนแปลง
2. วัดที่ไฟ -48v เข็มตีเต็มสเกล เลยเปลี่ยนเอา + ของมิเตอร์ลงกราวด์ แล้ววัดใหม่ ไม่มีการเปลี่ยนแปลงครับ

ตอนนี้ tr output ไม่ร้อนแล้วครับ หลังจากปรับ กระแส idle ไป
เหลือแต่ฮัมอย่างเดียวครับ ให้ข้อมูลเพิ่มเติมนะะครับ อาการฮัมนี้เกิดหลังจากเผลอให้จุดไฟ -48v ช๊อตลง gnd ครับ ทำให้ ฟิวส์ 102 ขาด แล้วก็มีเสียงฮัมมาตลอดเลยครับ

ขอบพระคุณท่าน dokmadue ที่กรุณาให้ความรู้ครับ

ด้วยความนับถือ
 


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 21, 2009, 09:41:30 PM
2. วัดที่ไฟ -48v เข็มตีเต็มสเกล เลยเปลี่ยนเอา + ของมิเตอร์ลงกราวด์ แล้ววัดใหม่ ไม่มีการเปลี่ยนแปลงครับ

มิเตอร์เสียบตามนี้นะครับ ถึงจะกลับขั้ว..เข็มมิเตอร์ขึ้นไม่เกิน3-4 โวลล์นะครับ ...ให้เสียบที่จุด out put ค่อยไปวัด เวลาวัดริบเบิล..ตรงสีน้ำเงินวัดตามปติครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 21, 2009, 10:00:45 PM
เรียนท่าน dokmadue
  ลองวัดแล้วครับ ได้ผลดังนี้ครับ
 1. ไฟบวก เข็มไม่กระดิกเลย
 2. ไฟลบ  เข็มกระดิกขึ้นมาประมาณ 1 -1.3 Vac ครับ

อย่างนี้แสดงว่าภาคจ่ายไฟผมมีปัญหาใช่ไหมครับ เลยเกิดเสียงฮัม ขอคำแนะนำด้วยครับ  lv! lv! lv!


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 22, 2009, 12:20:42 AM
C ไฟลบเสีย หรือ ไดโอด ขาดหรือซ็อต
ครับ วัดทุกจุดที่มีไฟ หาริบเบิลครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 22, 2009, 10:34:32 AM
เรียนท่าน dokmadue

 พรุ่งนี้จะลองหาอะไหล่มาเปลี่ยนครับ ได้ผลประการใดจะแจ้งให้ทราบอีกทีครับ

ขอบพระคุณมากครับ

 lv! lv! lv! lv!


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 23, 2009, 11:19:31 AM
เรียนท่าน dokmadue

 พรุ่งนี้จะลองหาอะไหล่มาเปลี่ยนครับ ได้ผลประการใดจะแจ้งให้ทราบอีกทีครับ

ขอบพระคุณมากครับ

 lv! lv! lv! lv!
เปลี่ยนแล้วไม่หาย มาคุยกัน.. ครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 25, 2009, 07:50:20 PM
เรียนท่าน dokmadue

   ช่วง 2-3 วันมานี้ผมไม่ว่างเลยครับ งานเร่งมาก วันนี้พอมีเวลาสัก 10 กว่านาที ได้เอาไดโอด เบอร์ MUR 460 ของ โมโตโรล่า และ C ค่า 0.56 uF ( ของเดิม 0.01 uF ) เปลี่ยนเข้าไปที่ข้างของไฟลบ ผลปรากฎว่า
  1. ไฟบวก มี ริปเปิลขึ้นมา 2 โวทล์ และค่าไฟ DC เพิ่มเป็น 50 v
  2. ไฟลบ มีริบเปิลเหมือนเดิม ครับ
  3. ไม่ได้ลองเสียงว่าหายฮัมหรือไม่
  4. ผมมี scope 100MHz ของ Tektronic แต่ใช้วัดริบเปิลไฟไม่เป็นครับ
 ตอนนี้กำลังสงสัยมากครับว่าเกิดอะไรขึ้น รบกวนช่วยชี้แนะหน่อยครับ 

ขอบพระคุณมากครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 26, 2009, 01:47:23 AM
วัดตามนี้ครับ มิเตอร์ 10000/50 เปลี่ยนเลยครับ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 28, 2009, 03:51:51 PM
เดี๋ยววันจันทร์จะไปลองครับ
แล้วพอจะแนะนำวิธีใช้ สโคป วัดริบเปิล บ้างไหมครับ

 lv! lv! lv!


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 30, 2009, 07:02:55 PM
วัดตามนี้ครับ มิเตอร์ 10000/50 เปลี่ยนเลยครับ
เรียนท่าน dokmadue
  อยากทราบว่าการวัด ripple นี้เข็มมิเตอร์จะสวิงขึ้นแล้วตกลง หรือว่าขึ้นแล้วค้างครับ

ด้วยความนับถือ


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ พฤศจิกายน 30, 2009, 07:10:24 PM
เพิ่มเติมครับ

เรียนท่าน dokmadue ที่เคารพ

  อยากเรียนถามเพิ่มเติมบางเรื่องครับ
 - อยากทราบว่าการวัด ripple นี้เข็มมิเตอร์จะสวิงขึ้นแล้วตกลง หรือว่าขึ้นแล้วค้างครับ
 - การใช้สโคปวัดสัญญาณ input เทียบกับ output นี่ต้องทำยังไงบ้างครับ ผมใช้ไม่เป็นครับ
 - หากว่า Capacitor ตัวใหญ่เสีย ยี่ห้อที่จะเอามาเปลี่ยนควรใช้ยี่ห้ออะไรครับ ของเดิมเป็น nichichemical ลองหาดูตามเน็ตบ้านเราไม่มีขาย
 - Capacitor ที่ใช้คร่อม Diode สามารถซื้อยี่ห้อ wima มาใช้แทนกันได้ไหมครับ หากว่าใช้ได้ควรใช้แบบไหนดีครับ

 
ด้วยความนับถือ   ((46)) ((46)) ((46))


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: dokmadue ♥ ที่ พฤศจิกายน 30, 2009, 10:12:10 PM
1 ถ้ามีริบเบิล ขึ้นค้างครับ 2 ยังไม่แนะนำ 3 หาที่มีอยู่ต่อคร่อมเข้าไปเลย ถ้าหายค่อยเปลี่ยน ยี่ห้อใดก้ได้ 4 ไม่ได้ ต้องเซรามิคเท่านั้นครับ..


หัวข้อ: Re: LUXMAN R1050 เกิดเสียงฮัม และ heatsink ร้อนจัด
เริ่มหัวข้อโดย: sakdadca ที่ ธันวาคม 05, 2009, 03:42:53 PM
ขอบคุณ ท่าน dokmadue มากครับ  wav!! wav!!