Custom Search
ติดตั้งเครื่องเสียงแล้วมีเสียงรบกวน (หวีด) ออกทางลำโพง
LSVคลังสมองออนไลน์ "ปีที่14"
พฤศจิกายน 19, 2017, 03:46:50 PM *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
 
   หน้าแรก   ช่วยเหลือ เข้าสู่ระบบ สมัครสมาชิก  
หน้า: 1 [2]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: ติดตั้งเครื่องเสียงแล้วมีเสียงรบกวน (หวีด) ออกทางลำโพง  (อ่าน 216369 ครั้ง)
thanachai_car
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 2


อีเมล์
« ตอบ #29 เมื่อ: พฤศจิกายน 09, 2008, 02:02:21 PM »

ที่แนะนำกันมาถูกหมดครับ แต่บางคันทำแล้วหาย บางคันทำแล้วไม่หาย อยากให้ลองเช็คอุปกรณ์เหล่านี้ก่อนครับ ปรี เพาเวอร์แอมป์ ว่าไปซื้อมาจากไหนครับ ถ้าเป็นของโนเนม เลียนแบบ ก็อบปี้ แก้ให้ตายก็ไม่หายครับ ของพวกนี้อุปกรณ์ห่วยครับ วิธีเช็คก็ถอดออกแล้วลองต่อทีละชิ้น เช่น วิทยุ+ลำโพง   วิทยุ+เพาเวอร์+ลำโพง   วิทยุ+ปรี+เพาเวอร์+ลำโพง  ลองดูว่าต่อแบบไหนแล้วเสียงกวนหายหรือเหลือน้อย แสดงว่ามีปัญหาที่ของชิ้นนั้น แล้วค่อยแก้ตามวิธีที่แนะนำกันมาครับ ผมก็ทำแบบนี้อยู่ครับ
บันทึกการเข้า

nut 011
member
*

คะแนน2
ออฟไลน์ ออฟไลน์

กระทู้: 23


« ตอบ #30 เมื่อ: พฤศจิกายน 09, 2008, 03:12:01 PM »

สวัสดิ์ดีคับพี่ๆผมอย่างจะบอกว่าฟี่ลองต่อสายกราวย์ดูยังคับผมเคยลองดูแล้วหายคับแต่ต้องขันแน้นมากๆนะคับ
บันทึกการเข้า
WatHF100♥
ซุปเปอร์ วีไอพี
member
*

คะแนน54
ออฟไลน์ ออฟไลน์

กระทู้: 305


อีเมล์
« ตอบ #31 เมื่อ: พฤศจิกายน 24, 2008, 10:24:57 AM »

ลองดูแนวทางที่ผม(ให้ร้าน)ทำระบบไฟให้ครับ

....รถผมใช้สายไฟที่ทำจากทองแดงล้วนๆทั้งหมดครับ ไม่ใช่สายเคลือบทองแดง)
เรื่องโวลท์เดิมลืมไปแล้วว่าได้กี่โวลท์ แต่ตอนนี้สตาร์ทรถขึ้น 14.3V รถวิ่งวัดได้14.4V ครับ แบ็ตตอนนั้นยังเป็นพานา ๖๕แอ็มป์ตัวเดิมครับ ใช้มาปีกว่าแล้วยังใช้ได้ดี แต่ตอนนี้เปลี่ยนเป็นพูม่า ๗๕แอ็มป์(ผลเรื่องโวลท์ได้เช่นเดิมครับ)
.....ของเดิมคือสายเก่าติดรถประมาณเบอร์๘ จากไดชาร์จไปกล่องฟิวส์ มาหาแบ็ต สายไฟลบมาหาแบ็ตก็จั๊มป์จากตัวเครื่อง
.....จัดการใหม่คือ ขั้วบวกเบิ้ลสายลงไปเลยครับ ใช้เบอร์๔ ร้อยในท่อ จากไดชาร์จไปที่กล่องฟิวส์ใหญ่ มาที่ขั้วบวกของแบ็ต
.....จากขั้วลบของแบ็ตก็เบิ้ลสายเบอร์๔เช่นกันร้อยท่อกลับมาจบที่ตูดไดชาร์จ
.....จากขั้วลบลงตัวถังก็เบิ้ลลงไปด้วย

สายไฟที่ต่อใช้งานกับเครื่องเสียง
.....ขั้วบวกใช้กล่องฟิวส์ ๑ออก๒ เบอร์ ๔และเบอร์ ๘ ขนานกันผ่านกล่องฟิวส์ เบอร์ ๘ไปฟร้อนท์ เบอร์ ๔ไปแอ็มป์
.....ขั้วลบ ใช้สายเบอร์ ๔กับ ๘เช่นกัน ตรงจากขั้วแบ็ตไปหาแอ็มป์และฟร้อนท์เช่นกัน

ผลคือ
""""""เงียบสนิท ไม่มีกวนไม่มีหวีดครับ """""

ตอนนี้ยังไม่ได้ใส่คาปาซิเตอร์ที่ไดชาร์จแต่อย่างใด 
และในระบบไฟ ไม่มีโช้ค(ขดลวดพันบนแกนเหล็ก)ใช้เลยมันก็เงียบได้ครับ
แอ็มป์ดีไอวายภาคจ่ายไฟลงมือเองอีกต่างหาก  (แอ็มป์ไม่ได้มีชื่อชั้นแต่อย่างใด)

คาปาซิเจอร์ที่ใช้คร่อมตูดไดชาร์จในห้องเครื่องควรเป็นแบบกระป๋อง
(อิเล็กโตรไลติค เพราะแบบอื่นๆหายาก ถ้ามีก็ค่าความจุน้อย รับจ่ายกระแสได้ต่ำ)
ใช้ของที่ทนความร้อนได้สูง 105 ,125องศายิ่งดีถ้าหาได้
จากนั้นพันปิดด้วยฉนวนกันความร้อนด้วยก็ดี(ซีมันทนได้ก็จริงแต่มันชอบทำงานที่อุณหภูมิไม่สูงมากกว่า)
ค่าความจุไม่สำคัญ ไม่กี่พัน-ไม่กี่หมื่นไมโครฟารัดก็ได้  แต่ค่าการจ่ายกระแสริปเปิ้ลสำคัญกว่า(เลือกที่มันรับจ่ายได้หลายสิบแอ็มป์ถ้าหาได้)
และควรเป็นแบบโลว์อิมพีแด้นซ์ (แบบที่ใช้ในพวกวงจรสวิทชิ่งทั้งหลาย)
คุณภาพสำคัญมาก (ไม่เสื่อม  ไม่รั่ว)
บันทึกการเข้า
TFRJ
member
*

คะแนน6
ออฟไลน์ ออฟไลน์

กระทู้: 171


พึงเอาชนะผู้น้อยด้วยการให้ เอาชนะผู้ใหญ่ด้วยการขอ


« ตอบ #32 เมื่อ: พฤศจิกายน 29, 2008, 10:45:50 PM »

ส่วนหนึ่ง มาจากการ ปรับเซท เกนแอมป์ เกนปรีแอมป์ ไม่ถูกต้องครับ ลองศึกษาเรื่อง Level matching ดูครับ ช่วยได้เยอะ เยี่ยมมาก
บันทึกการเข้า

จิตที่คิดจะให้ สบายกว่าจิตที่คิดจะเอา
wittawut
member
*

คะแนน1
ออฟไลน์ ออฟไลน์

กระทู้: 100


ชมรมคนรักเครื่องเสียงรถยนต์

wittawut.abm@hotmail.com
อีเมล์
« ตอบ #33 เมื่อ: ธันวาคม 20, 2008, 07:30:32 PM »

รบกวนผู้ที่มีความรู้ช่วยแนะนำด้วยครับ
ผมก็เจอปัญหาอย่างนี้เช่นกัน คือมีเสียง (หวีด) ออกทางลำโพงครับ ตอนขณะสตาร์ทเครื่องอยู่เฉยๆ ไม่มีเสียงครับ  เหมือนปกติเลยแต่เมื่อ เหยียบคันเร่งจะมีเสียง (หวีด) ตามจังหวะการเหยียบคันเร่งอย่างเดียว ไม่มีปัญหาอย่างอื่น ผมเลยอยากจะขอคำปรึกษาท่านผู้รู้ ว่าจะต้องทำอย่างไรบ้างครับ รถผมเป็นรถ isuzu tfr

ขอบคุณล่วงหน้าครับ
 Cheesy Cheesy Cheesy Cheesy
บันทึกการเข้า

ทีมงาน DK sound
bigalows
member
*

คะแนน2
ออฟไลน์ ออฟไลน์

กระทู้: 24


อีเมล์
« ตอบ #34 เมื่อ: ธันวาคม 23, 2008, 10:22:23 PM »

 Sad ถ้าเป็นเครื่องดีเซลส่วนมากสัญญาณรบกวนมาจากไดร์ชาร์จ ถ้าเป็นเครื่องเบนซินก็มาจากการจุดระเบิดของหัวเทียน สายหัวเทียน และไดร์ชาร์จ เสียงหวีดจะจัดอยู่ในความถี่กลางถึงความถี่สูง ฉนั้นควรหาค่า c ที่เหมาะสมในการบายพาสความถี่ที่ไม่ต้องการออกไปจากแหล่งจ่ายไฟ อีกอย่างหนึ่งเรื่องของกราวด์ กราวด์หลูบ กราวด์ไม่แน่น ความต้านทานภายในสายตัวนำไม่เท่ากันก็เป็นสาเหตุทำให้เกิดสัญญาณรบกวนได้ สายตัวนำเกิดสนิมเกลือ  ระยะห่างของสายสัญญาณก็มีส่วน สุดท้ายคุณภาพของเครื่องเสียงครับ งง
บันทึกการเข้า
gun123
member
*

คะแนน1
ออฟไลน์ ออฟไลน์

กระทู้: 30


« ตอบ #35 เมื่อ: มีนาคม 03, 2009, 05:23:53 PM »

ของผมก็เจอปัญหาครับ มีเสียงหวีดออกลำโพงตอนติดเครื่องอย่างเดียวตอนดับเครื่องไม่มี

คือผมต่อลำโพงแยกกันครับ ก็มีลำโพงที่ต่อกับฟร้อน อันนี้ไม่มีเสียงรบกวนเลยครับ
แล้วอีกชุดเป็นลำโพงซับ มีเพาเวอร์กับปรี ตัวนี้แหละครับที่มันมีปัญหา 

ผมลองถอดสายสัญญาณจากฟร้อนออกเสียงรบกวนมันก็หายครับ
ตอนนี้ไม่รู้ว่าจะแก้ยังไงครับ  ผมลองไล่วงจรดูสัญญาณที่ต่อมาหาปรี กับภาคขยายในฟร้อนมันเส้นเดียวกัน

แต่ทำไมภาคขยายในฟร้อนมันไม่มีเสียงรบกวนครับ

ช่วยวิเคราะห์หน่อยครับ
บันทึกการเข้า
wannamalee
member
*

คะแนน5
ออฟไลน์ ออฟไลน์

กระทู้: 51


อีเมล์
« ตอบ #36 เมื่อ: มีนาคม 07, 2009, 06:58:44 PM »

ขอความช่วยเหลือหน่อยครับ คือรถผมตอนติดเครื่องดังวี้ดเหยียบคันเร่งยิ่งดังเลยครับ เศร้าจัง
เหตุการณ์มันเกิดแบบนี้ครับ เดิมผมใช้ปรีแอมป์ของ acoustic 5แบนด์ไม่ดังวี้ด แต่พอเปลี่ยนมาใช้ platinum X 7แบนด์ เกิดอาการดังวี้ดเลยครับ ซื้อสายไฟสายลำโพงสายสัญญาณใหม่เดินสายไฟใหม่หมดทั้งระบบก็ไม่หายครับ(สายสัญญาณ สายB+ พันด้วยฟอยด์แล้วก็ไม่หาย ท่านใดพอมีวิธีแก้บ้างครับ (ไม่อยากใช้ปรีตัวเก่าอ่ะครับเพราะปรีตัวใหม่มันปรับเสียงได้ดีกว่าสมบูรณ์กว่าแต่มีปัญหาไอ้ตรงเสียงวี้ดเนี่ยหล่ะครับ)  งง อีกปัญหานึงครับกับปรีแอมป์ตอนปิดซีดีแล้วดังจี้ด ถ้าเปิดดังๆแล้วปิดซีดีจะดังจิ้ดสั้นๆออกทางลำโพงครับดังแรงเหมือนกันครับ เศร้าจัง เศร้าจัง เศร้าจัง
บันทึกการเข้า
tiger12r
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 11


เด็กอิเล็กฯเทคนิคขอนแก่นเก่าเด้อ


« ตอบ #37 เมื่อ: เมษายน 24, 2009, 04:49:38 PM »

ลองหาสายสัญญาน ที่เป็นหัวแบบ RCA ที่มีคุณภาพหน่อย(แพงหน่อย)ครับรับรองหายเลย ผมติดตั้งกับวีโก้ ทีแรกตกใจนึกว่าเป็นอะไร พอลองดึงสายออกหายสนิทเลย จากนั้นลองซื้อสายแพงหน่อยมาใส่ เงียบสนิท รถวิ่ง 180 ก็ไม่ได้ยินเสียงวี๊ดดดด.... ดีใจจัง
บันทึกการเข้า
kra9826
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 2


อีเมล์
« ตอบ #38 เมื่อ: กรกฎาคม 03, 2009, 10:24:08 AM »

ถูกครับเรื่องปรีแอม ลองหาสายไฟทำกราวด์ให้ปรีดูนะครับ
บางทีกราวด์ที่ ปรี ไม่พอครับ ก็เกิดเสียงหวีดได้ Cool
บันทึกการเข้า
netteen
member
*

คะแนน10
ออฟไลน์ ออฟไลน์

กระทู้: 205


ไม่มีสิ่งใดทำไม่ได้ ถ้ามีความพยายาม


อีเมล์
« ตอบ #39 เมื่อ: สิงหาคม 19, 2009, 06:08:10 PM »

 Lips Sealed


http://www.thaidriver.com/PDF_files/no_88/88_car_audio.pdf
บันทึกการเข้า

ท้อนะ! แต่ไม่เคยถอย  อาย .... มัน
umnad
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 3


อีเมล์
« ตอบ #40 เมื่อ: ธันวาคม 24, 2009, 10:15:07 PM »

แล้วสัญญานรบกวนที่เข้าทางสายนำสัญญานละครับ
มันเข้ามาแบบใหน รวมทั้งแนะนำการเดินสายนำสัญญานด้วยครับ Smiley
เยี่ยมมาก ดีใจจัง
สัญญาณกวนที่เข้ามาทางสายนำสัญญาณ จะมาทางนี้ครับ
แจ๊คต่อสัญญาณที่เป็นสีเงินสีทองทั้งหลาย ที่ต้องบัดกรีไส้ในเวลาประกอบ การบัดกรีไม่ขูดทำความสะอาด
มันก็จะบัดกรีแล้วเหมือนแน่นหนาดี แต่จริงแล้วมันติดแค่เปลือกนอกเท่านั้นเอง และมันก็จะมีความต้านทาน
ไปด้วยแบบไม่ต้องเชิญครับ เวลาบัดกรีต้องขูดก่อนครับ
ต่อไปครับ
สายสัญญาณที่ซื้อมาสำเร็จรูป ชนิดเส้นโตอย่างดี บางเส้นมันไม่ดีจริงครับ เพราะแจ๊คต่อสายมันไม่มีการบัดกรี
แค่หนีบใส่กันไว้แล้วหล่อเปลือกทับกันมันดูเหมือนแน่นหนาดี แต่บางเส้นไม่แน่นครับ
ต่อไปครับ
สายสัญญาณซื้อมายาวก็ไม่ตัดให้พอดี เสียดายของทำนองนั้น จับมันขดๆซุกไว้ มันก็จะกลายเป็นสนามแม่เหล็ก
รับสัญญานมาป่วนระบบเสียงซะยังงั้นแหละ
ต่อไปครับ
สายสัญญาณบางชนิดจะมีสายลวดเส้นเล็กๆอยู่ตรงกลาง ดันเอาไฟแทรคเปิดเพาเวอร์ไปต่อใส่มัน จะได้ไม่ต้องเดินสายไฟไปเปิดเพาเวอร์อีกเส้นประหยัดดี คิดได้ไง ห้ามทำครับห้ามเลย
ต่ออีกนิดครับ กำลังบ้าน้ำลาย
วางสายสัญญาณพาดผ่านพัดลมแอร์ กรณีเคยแก้อยู่บ่อยมากๆ ส่วนใหญ่จะมาจากการติดตั้งโดยขาดความเข้าใจ
เรื่องสนามแม่เหล็กครับ เอาผ้าพันสายไว้ยังเอาไม่อยู่นะครับแบบนี้น่ะ
แค่นี้ก่อนครับ นึกไม่ออกครับ เดี๋ยวมาบอกใหม่ครับ อ้อ กราวด์ที่ปรีแอมป์ ต่อให้ดีๆด้วยนะครับ
บันทึกการเข้า
SC CAR
member
*

คะแนน8
ออฟไลน์ ออฟไลน์

กระทู้: 175



« ตอบ #41 เมื่อ: กุมภาพันธ์ 06, 2010, 02:02:01 PM »

อันี่จริงแล้วครับอาการ วื้ดๆ มันมีหลายแบบครับเพื่อคนที่ไม่ใช่ช่างมาอ่านจะได้รู้มั้งครับ
1.วื้ด แบบไม่ติดเครื่องรถเกิดจาก
1.1สายลำโพงลงกาวด์
1.2กาวด์สัญญาณเครื่องเล่นขาด
1.3กาวด์สัญญาณพาเวอร์ขาด
1.4ทุกๆข้อ(สายัญญาณไม่ดี)

2.วื้ดแบบติดเครื่องรถ
2.1จุดลงกาวด์ไม่แน่น และไม่สะอาดพอที่จะให้กระแสไฟฟ้าไหลผ่านได้สะดวก(การแก้ไขก็หาจุดลงกาวด์ที่แน่นหนาและใซ้กระดาษทรายขัดให้ดีก่อนค่อยยึดสายกาวด์ ต้องทุกจุด รวมหม้อแบตด้วย)
2.2การเดินสายสัญญาณ (ห้ามเดินสายสัญญาณคู่กับสายไฟในระบบ รวมทั้งห้ามเดินข้ามสายด้วย)
2.3การกวนโดยไดชาร์จ ไม่ค่อยเจอครับ เพราะวงจรเครื่องเสียงมีระบบป้องกันไว้แล้วครับนอกจากบ้างรุ่น
(การต่อค่อมชีไดชาร์จก็ใช้ได้ครับ และอีกอย่างหา c 22000 uF หลายๆตัวต่อเข้ากับเครื่องเล่นก็ดีครับและการต่อ c ที่จ่อภาพยังช่วยให้ภาพไม่ลายได้อีกครับ) ต่ออีกนิดครับพาวเวอร์และปรีบ้างตัวอาจใช้วิธีทั้งหมดนี้ได้ได้เลยต้องเปลียนใหม่พาวเวอร์แอมป์อายุ 5 ปี เริ่มมีปัญหาแล้วครับ
ผมพิมพ์ไม่เก่งครับถ้าผิดก็แก้ให้ด้วยน่ะครับ
บันทึกการเข้า
muudkung
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


อีเมล์
« ตอบ #42 เมื่อ: มีนาคม 09, 2010, 12:05:18 AM »

สวัสดีครับ อยากนำประสบการณ์จากที่เคยแก้ไข กับ ติดตั้งมาแบ่งปันครับ
ขอแยกเป็นดังนี้นะครับ
1. เครื่องที่ติดตั้งนั้นเป็นของใหม่ทั้งหมด
2. เครื่องเสียงที่ติดตั้งนั้น มี เก่าและใหม่ผสมกัน ยกตัวอย่างเช่น วิทยุ เก่า หรือ แอมป์เก่า หรือ ปรีเก่า

ขอตอบแบบแยกตามประเภทนะครับ
1. เครื่องที่ติดตั้งนั้นเป็นของใหม่ทั้งหมด(ใช้วิธีนี้ติดตั้งมา ไม่เคยมีเสียงรบกวน เสียงวี๊ด(คล้ายๆเสียงเทอร์โบออกลำโพง) เสียงฮัม ออกลำโพง
สายไฟ
-เริ่มตั้งแต่ วิทยุ ต้องเดินสายแยกมาจากแบตเตอรี่หน้ารถเลยครับ พร้อมฟิวส์ ตัว  ชุดปรีก็ใช้เส้นเดียวกับวิทยุ
-แอมป์ ถ้ามีแอมป์ สองตัว ก็เดินสองเส้น พร้อมฟิวส์แยก
-อื่นๆ เช่นไฟประดับทั้งหลายอันนี้ แนะนำให้เดินแยกมาจากแบตหน้ารถต่างหากเลยครับ ถ้าเป็นประเภทที่ใช้บัลลาส ก็พยายาม อย่าเอาบัลลาสไปติดตั้งใกล้กับชุดสายสัญญาณ

สายกราวด์
-จุดแรกที่วิทยุ กับปรี
-จุดที่สองแอมป์ ก็แยกของใครของมัน อย่าลืมขัดบริเวณที่จะยึดให้สะอาดด้วย
-อื่นๆ อย่าใช้กราวด์ไปตกแต่ง รวมกับกราวของแอมป์ หรือวิทยุ หรือปรี หรือ ครอส

สายสัญญาณ
-ควรเดินแยก ระหว่างสายไฟ คือพยายามอย่าเดินใกล้กัน  แต่ถ้าต้องมีการเดินสายสัญญาณผ่านจุดที่เป็นสายไฟของระบบรถยนต์ก้อควรจะมีวัสดุกั้นระหว่างสายๆไฟกับสายสัญญาณ
-สายสัญญาณที่ใช้ ถ้าเป็นแบบสำเร็จรูปก็เลือกความยาวที่เหมาะสม
-สายสัญญาณที่ซื้อมาเข้าหัวเอง ก็เลือกที่ค่อนข้างดีนะครับ
-บัดกรีสายต้องแข็งแรง ไม่ช๊อตกับวัสดุรอบข้างที่เป็นโลหะ
-เวลาเดินสายสัญญาณ อย่าพยายามงอสายมากเกินไป

ถ้าเิดินตามนี้ได้ รับรองไม่มีเสียงรบกวนครับ

ที่เหลือพรุ่งนี้ผมจะมาตอบต่อครับ เพราะง่วงนอนแล้วครับ
บันทึกการเข้า
muudkung
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 15


อีเมล์
« ตอบ #43 เมื่อ: มีนาคม 09, 2010, 10:58:17 PM »

สวัสดีครับ อยากนำประสบการณ์จากที่เคยแก้ไข กับ ติดตั้งมาแบ่งปันครับ
ขอแยกเป็นดังนี้นะครับ
1. เครื่องที่ติดตั้งนั้นเป็นของใหม่ทั้งหมด
2. เครื่องเสียงที่ติดตั้งนั้น มี เก่าและใหม่ผสมกัน ยกตัวอย่างเช่น วิทยุ เก่า หรือ แอมป์เก่า หรือ ปรีเก่า

ขอตอบแบบแยกตามประเภทนะครับ
1. เครื่องที่ติดตั้งนั้นเป็นของใหม่ทั้งหมด(ใช้วิธีนี้ติดตั้งมา ไม่เคยมีเสียงรบกวน เสียงวี๊ด(คล้ายๆเสียงเทอร์โบออกลำโพง) เสียงฮัม ออกลำโพง
สายไฟ
-เริ่มตั้งแต่ วิทยุ ต้องเดินสายแยกมาจากแบตเตอรี่หน้ารถเลยครับ พร้อมฟิวส์ ตัว  ชุดปรีก็ใช้เส้นเดียวกับวิทยุ
-แอมป์ ถ้ามีแอมป์ สองตัว ก็เดินสองเส้น พร้อมฟิวส์แยก
-อื่นๆ เช่นไฟประดับทั้งหลายอันนี้ แนะนำให้เดินแยกมาจากแบตหน้ารถต่างหากเลยครับ ถ้าเป็นประเภทที่ใช้บัลลาส ก็พยายาม อย่าเอาบัลลาสไปติดตั้งใกล้กับชุดสายสัญญาณ

สายกราวด์
-จุดแรกที่วิทยุ กับปรี
-จุดที่สองแอมป์ ก็แยกของใครของมัน อย่าลืมขัดบริเวณที่จะยึดให้สะอาดด้วย
-อื่นๆ อย่าใช้กราวด์ไปตกแต่ง รวมกับกราวของแอมป์ หรือวิทยุ หรือปรี หรือ ครอส

สายสัญญาณ
-ควรเดินแยก ระหว่างสายไฟ คือพยายามอย่าเดินใกล้กัน  แต่ถ้าต้องมีการเดินสายสัญญาณผ่านจุดที่เป็นสายไฟของระบบรถยนต์ก้อควรจะมีวัสดุกั้นระหว่างสายๆไฟกับสายสัญญาณ
-สายสัญญาณที่ใช้ ถ้าเป็นแบบสำเร็จรูปก็เลือกความยาวที่เหมาะสม
-สายสัญญาณที่ซื้อมาเข้าหัวเอง ก็เลือกที่ค่อนข้างดีนะครับ
-บัดกรีสายต้องแข็งแรง ไม่ช๊อตกับวัสดุรอบข้างที่เป็นโลหะ
-เวลาเดินสายสัญญาณ อย่าพยายามงอสายมากเกินไป

ถ้าเิดินตามนี้ได้ รับรองไม่มีเสียงรบกวนครับ

ที่เหลือพรุ่งนี้ผมจะมาตอบต่อครับ เพราะง่วงนอนแล้วครับ

มาตอบต่อครับ
- เครื่องเสียงรถยนต์ที่มีทั้งใหม่ และเก่า
-แอมป์รถยนต์ที่เป็นของเก่าต้องเช็ค อุปกรณ์ประเภทที่เป็นวอลลุ่ม กับสวิตย์เลือกว่า เป็น HPF LPF FULL จะให้ดีก็เปลี่ยนอันใหม่เลยครับ เพราะผมเจอว่าสวิตย์เลือกพวกนี้ทำให้เกิดเสียงออกลำโพงครับ เปลี่ยนแล้วหายจริงๆครับ
-ปรีแอมป์ก้อเช่นกันครับ วอลลุ่มมันมีเสียงแคร๊กๆ จะให้ดีก็เปลี่ยนใหม่ครับ จะได้ไม่เกิดปัญหาภายหลัง
-ส่วนวิทยุ ผมยังไม่เคยเจอว่ามันทำให้เกิดเสียงกวนครับ(ถ้าอาจารย์เจอว่ามันทำให้เกิดเสียงกวน ผมก็รบกวนบอกเพิ่มเติมด้วยครับว่ามันเกิดจากส่วนไหนครับ เพื่อเป็นวิทยาทานครับผม)
-ครอสก็เช่นกันครับ ตรวจสอบ สวิตย์ และวอลลุ่มทุกตัวครับ ถ้าคิดว่ามันทำใ้ห้เกิดเสียงแคร๊กๆ ก็เปลี่ยนวอลลุ่มใหม่ได้เลยครับ
-ส่วนการติดตั้งก็ ดูจากหัวข้อด้านบนครับ

จากที่ผมแก้ไข เสียงวี๊ด มานั้น ผมไม่เคยใส่โช๊ค กันกวนเลยครับ ส่วนใหญ่ก็เป็นจากที่ผมบอกมาครับ  แต่ก่อนอื่นก็ต้องสามารถแยกได้ว่ามันเกิดจากตัวไหน  เกิดจากสายสัญญาณ หรือ แอมป์ หรืออุปกรณ์ตัวไหน อย่างเช่นถ้าเราลองเอาสายใหม่มาแทนสายเก่าแล้วหาย(ยังไม่ต้องเดิน ให้ลองต่อโดยตรงจากวิทยุ หรือ เครื่องเล่น mp3 แบบพกพา) ถ้าเปลี่ยนเส้นแล้วหายก็อาจจะเป็นไปได้ว่าเราเดินสายเส้นนั้น ใกล้สายไฟ หรือกล่อง ECU  หรือแหล่งอื่น แต่ถ้าเราเช็คแล้วเราเดินห่างทกอย่าง ก็อาจจะเป็นไปได้ที่เรางอสายมากเกินไปครับ เสร็จแล้วค่อยมาเดินเก็บรายละเอียดทีหลัง
ที่สำคัญ ถ้าเราเดินระบบดี เสียงกวนทั้งหลายก็ไม่เกิดครับ
บันทึกการเข้า
suterp*99
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 12


อีเมล์
« ตอบ #44 เมื่อ: สิงหาคม 21, 2010, 12:17:49 AM »

ใช้รถยนต์มากี่ปีแล้วครับ
ลองไปเช็คไดร์ดูหายแน่นอนครับ
ไม่ต้องหาให้ปวดหัว cry2!!
บันทึกการเข้า
electroniccomputer
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 10


อีเมล์
« ตอบ #45 เมื่อ: สิงหาคม 21, 2010, 12:48:03 AM »

ติดโช๊ค เพื่อให้ไฟเรียบแล้วใช้สายสัญญานที่ดี
ถ้าเกิดจากไดชาจ์รเวลาเร่งเครื่องจะมีเสียงหวีด
อานิสงค์นี้เพื่อโรงเรียนบ้านหนองกา "ประชารัฐพิทยา" โรงเรียนสร้างสรรค์สิ่งแวดล้อมเฉลิมพระเกียตริปี2552 044727931ตอนนี้ขาดอาคารเรียนอนุบาลครับขอบคุณครับ Smiley Smiley Smiley
  • สวัสดีชาวเสื้อแดงที่รักครับจงช่วยกันขับไล่พวกแอบอ้างพระมหากษัติย์
บันทึกการเข้า
sma
member
*

คะแนน4
ออฟไลน์ ออฟไลน์

กระทู้: 63


อีเมล์
« ตอบ #46 เมื่อ: ตุลาคม 10, 2010, 07:54:52 AM »

ของผมอาการไม่เหมือนคนอื่นครับ อาการคือเวลาเริ่มเปิดเครื่องเสียงครั้งแรกจะมีเสียงวี๊ดแหลมๆออกมาทางลำโพงแป๊บนึง(ดังมาก)แล้วถึงจะมีเสียงเพลงดังเป็นปรกติและจะดังแบบนี้อีกครั้งตอนปิดเครื่องเสียงครับ มีท่านไหนเคยเจอปัญหาแบบผมบ้างมั้ยครับ แล้วมีวิธแก้มั้ยครับ ผมปวดหัวมากเลยครับ ขอบคุณครับ งง
บันทึกการเข้า
Nesky2528
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 2


อีเมล์
« ตอบ #47 เมื่อ: มีนาคม 29, 2011, 11:04:48 AM »

ขอถามหน่อยนะครับตอนแรกรถผมมีเสียงรบกวนหวีดดังมากเลยให้ช่างแก้ไขเสียงหวีดพอหายกลับมีเสียงดังตื๊ดๆๆๆแทนไม่ทราบว่าจะแก้ไขอย่างไรดีลองเปลี่ยนฟร้อน เปลี่ยนแอมป์ เปลี่ยนปรีหมดแล้วก็ยังดังอยู่อ่อลืมไปอีกอย่างเป็นตอนบิดกุญแจจะสตาสรถครับกับตอนสตาสรถแล้ว บิดสวิท1ทีเปิดได้ปกติไม่มีเสียงรบกวนแต่พอบิดสวิท จะสตาสเสียงกวนมาทันทีช่วยทีครับ
บันทึกการเข้า
ope3
วีไอพี
member
***

คะแนน39
ออฟไลน์ ออฟไลน์

กระทู้: 139

ท้อได้แต่ห้ามถอย

ope172010@hotmail.com
อีเมล์
« ตอบ #48 เมื่อ: มิถุนายน 06, 2011, 07:57:16 PM »

ขอถามหน่อยนะครับตอนแรกรถผมมีเสียงรบกวนหวีดดังมากเลยให้ช่างแก้ไขเสียงหวีดพอหายกลับมีเสียงดังตื๊ดๆๆๆแทนไม่ทราบว่าจะแก้ไขอย่างไรดีลองเปลี่ยนฟร้อน เปลี่ยนแอมป์ เปลี่ยนปรีหมดแล้วก็ยังดังอยู่อ่อลืมไปอีกอย่างเป็นตอนบิดกุญแจจะสตาสรถครับกับตอนสตาสรถแล้ว บิดสวิท1ทีเปิดได้ปกติไม่มีเสียงรบกวนแต่พอบิดสวิท จะสตาสเสียงกวนมาทันทีช่วยทีครับ
ผมไม่ทราบว่ารถพี่ติดมาแบบใหนนะครับพี่ให้ช่างเขาติดกันกวนก่อนเข้าฟร้อนหรือป่าวถ้นสายไายังลองแก้ไขดู
อีกอย่างนึงคือการเดินสายไฟไปเลี้ยงฟร้อนควรจะเป็นไฟตรงผ่านดีเลย์แล้วใช้สวิตทตัดเอาครับ ping!
บันทึกการเข้า
guyvmax
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 6


« ตอบ #49 เมื่อ: กรกฎาคม 18, 2011, 06:18:50 PM »

ลองเปลี่ยนสายกราวด์เส้นใหญ่ ลงกราวด์กับตัวถังให้ดี กับ เช็คสายสัญญาณว่าเป็นสายชิลล์หรือเปล่าดูครับ

 Sad

Caraudio
บันทึกการเข้า
DirekSound
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 4


« ตอบ #50 เมื่อ: พฤษภาคม 17, 2012, 09:50:47 AM »

อุปกรณ์ B1187 คือ ตัวTR หรือ IC ครับ
บันทึกการเข้า
uayporn samui
ชุมชนคนรักอาชีพช่าง
member
*

คะแนน10
ออฟไลน์ ออฟไลน์

กระทู้: 78


อีเมล์
« ตอบ #51 เมื่อ: กันยายน 16, 2012, 12:11:17 PM »

มีหลายวิธีครับ! แต่มาลองวิธีนี้ดูว่าจะหายมั๊ย? โดยหลักๆแล้วเสียงที่กวนมีอยู่2ส่วนคือ
1.กวนจากสัญญานเสียง คือ ฟร้อนส์ , ปรีแอมป์, พาวเวอร์แอมป์, สายสัญญาน
2กวนจากระบบไฟ คือ สายไฟเมนจากแบตเตอร์รี่, สายไฟรีโมทจากฟร้อนส์, สายกราวด์
  วิธีแก้ไข
    1ดูที่สัญญานline out,line in ของฟร้อนส์,ปรีแอมป์,พาวเวอร์แอมป์ ว่าแจ็คrcaตัวเมียที่ตัวเครื่องหลวมหรึอเปล่า ถ้าหลวมจัดการบัดกรีใหม่ให้แน่น
     มาดูสายสัญญานกัน จะต้องมีคุณภาพ แจ็คrcaตัวผู้เสียบเข้าไปต้องแน่น,สายสัญญานชีลต้องมากทำการบัดกรีให้แน่น
ไม่แน่ะนำให้ใช้สายสัญญานสำเร็จ เพราะไม่มีคุณภาพ
     เดินสายสัญญานให้ห่างจากสายไฟ เสียบแจ็คrcaทุกตัวให้แน่น
    2ดูที่ระบบสายไฟจากแบตเตอร์รี่ สายไฟที่ต่อเข้ากับขั้วแบตเตอร์รี่ขั้ว+ต้องเข้าหางปลาขันน๊อตให้แน่นผ่านฟิวส์เมนมาเข้าที่ขั้วB+
ของพาวเวอร์แอมป์ต้องเข้าหางปลาขันน้อตให้แน่น ไฟรีโมทจากฟร้อนส์เอาผ่านรีเลย์ไปสั่งปรีแอมป์และพาวเวอร์แอมป์ให้ทำงาน
ส่วนสายกราวด์ลงที่น๊อตตัวถังรถให้แน่น สายไฟและสายลำโพงที่ต่อเข้าพาวเวอร์แอมป์ต้องเข้าหางปลาทุกเส้น ส่วนไฟที่เลี้ยงฟร้อนส์กับ
ปรีแอมป์ให้ใช้จุดเดิมที่มากับรถ เน้นเลยครับ!สายไฟที่ต่อทุกจุดต้องบัดกรีและเก็บสายไฟให้เรียบร้อย
บันทึกการเข้า
พี่ตุ้ม ♥300
ซุปเปอร์ วีไอพี
member
*

คะแนน42
ออฟไลน์ ออฟไลน์

กระทู้: 96



อีเมล์
« ตอบ #52 เมื่อ: มีนาคม 17, 2013, 06:38:09 AM »

ผมเพิ่มสายกราวด์จากฟร้อนท์ลงตัวถังรถใช้สายเส้นใหญ่ๆหน่อยตัดสายให้พอดีอย่าให้เหลือยาวนัก เสียงวี๊ดหายไปเลย  เกือบไปให้ช่างเสียเงินแล้ว  ขอบคุณทุกๆกระทู้ครับ lv! ขอบคุณ
บันทึกการเข้า
หน้า: 1 [2]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2006, Lewis Media

lsv2555Leksound&Vision Webboard

Valid CSS!