Custom Search
ผมใช้ tda2030 แล้วทำไมเสียงมันแตกอ่ะคับ ดูวงจรให้ทีคับ
LSVคลังสมองออนไลน์ "ปีที่14"
ธันวาคม 17, 2017, 08:50:29 PM *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
 
   หน้าแรก   ช่วยเหลือ เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: ผมใช้ tda2030 แล้วทำไมเสียงมันแตกอ่ะคับ ดูวงจรให้ทีคับ  (อ่าน 19188 ครั้ง)
kokolulogos
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 7


ตาวิเศษเห็นนะ!!~~~

passisjim@hotmail.com
อีเมล์
« เมื่อ: กุมภาพันธ์ 28, 2007, 06:38:08 PM »

ผมใช้ tda2030 แล้วทำไมเสียงมันแตกอ่ะคับ ดูวงจรให้ทีคับ
ผมใช้ t 12-0-12 5A อัด c 2200uF ไปปะมาน 2 ตัวคับ

วงจรเอามาจาก datasheet อ่ะคับ
พอจะมีที่แก้ป่าวคับ
พอดีเพิ่งหัดทำอ่ะคับ

กะว่าถ้าดีจะเอาไปต่อ มอไซ เล่นอ่ะคับ เหอะๆ


บันทึกการเข้า

รถที่แต่งมักแรง... รถที่แซงมักนอน -*-

BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #1 เมื่อ: กุมภาพันธ์ 28, 2007, 07:28:37 PM »

ท่านเอาไปขับลำโพงกี่วัตต์ครับ
บันทึกการเข้า

aungdoy
member
*

คะแนน4
ออฟไลน์ ออฟไลน์

กระทู้: 207


« ตอบ #2 เมื่อ: กุมภาพันธ์ 28, 2007, 08:40:24 PM »

 ที่เสียงแตกน่ะ เร่งเสียงดังขนาดไหนครับ   รึว่าสัญญาณเข้าแรงไปหรือเปล่า ท่านต่อวอลลุ้มที่อินพุทไหมเพื่อปรับลดสัญญาณให้พอเหมาะ
บันทึกการเข้า

ประสบการณ์มิได้มากมาย  แต่จริงใจที่จะแบ่งปัน
kokolulogos
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 7


ตาวิเศษเห็นนะ!!~~~

passisjim@hotmail.com
อีเมล์
« ตอบ #3 เมื่อ: กุมภาพันธ์ 28, 2007, 08:55:02 PM »

ท่านเอาไปขับลำโพงกี่วัตต์ครับ
ลำโพง 1"1/2 อ่ะคับ
ผมคิดว่าลำโพงน่าจะรับได้ เพราะตอนมันเริ่มแตก มันก็ไม่ดังมากอ่ะนะคับ
แล้วผมลองเอาไปต่อตัวใหญ่กว่านี้ยังเสียงแตกคับ




ที่เสียงแตกน่ะ เร่งเสียงดังขนาดไหนครับ   รึว่าสัญญาณเข้าแรงไปหรือเปล่า ท่านต่อวอลลุ้มที่อินพุทไหมเพื่อปรับลดสัญญาณให้พอเหมาะ
ประมานว่าต่อออกมาจาก mp3 อ่ะคับ
ผมปรับ volume ดังสุดแล้วต่อตรงออกลำโพง อันนี้ไม่ผ่านแอม
แล้วมาต่อผ่านแอม โดยเร่ง volume ให้ได้ยินเท่ากับตอนต่อตรงมันยังแตกคับ


แนะนำทีคับ
หรือว่ามีวงจรอื่นที่ต่อง่ายๆ อุปกรณ์น้อยชิ้น
ผมลง universal board เป็นอย่างเดวอ่ะคับ
บันทึกการเข้า

รถที่แต่งมักแรง... รถที่แซงมักนอน -*-
BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #4 เมื่อ: กุมภาพันธ์ 28, 2007, 09:50:40 PM »

เช็คตัวเก็บประจุแบบมีขั้วทุกตัว ว่าถูกขั้วหรือป่าวครับ....................
ท่านลองเพิ่ม C 2200uF 35V ดูครับ ตามรูป............................... Lips Sealed
บันทึกการเข้า

BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #5 เมื่อ: กุมภาพันธ์ 28, 2007, 09:53:15 PM »

ควรจะมีปรีแอมป์ด้วยครับ เนื่องจาก สัญญาณที่ออกมาจาก Mp3 มันน้อยมาก การที่เอาสัญญาณจากแหล่งสัญญาณ
เหล่านั้นมาเข้ากับเพาเวอร์แอมป์โดยตรงจะเกิดปัญหาเช่นนี้ได้ครับ....................................

จะต้องมี Pre Amp หรือ Pre Tone control ก่อน
บันทึกการเข้า

kokolulogos
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 7


ตาวิเศษเห็นนะ!!~~~

passisjim@hotmail.com
อีเมล์
« ตอบ #6 เมื่อ: กุมภาพันธ์ 28, 2007, 09:54:21 PM »

เช็คตัวเก็บประจุแบบมีขั้วทุกตัว ว่าถูกขั้วหรือป่าวครับ....................
ท่านลองเพิ่ม C 2200uF 35V ดูครับ ตามรูป............................... Lips Sealed

เสียงเบาลงนิดแต่ก็แตกเหมือนเดิมอ่ะคับ
บันทึกการเข้า

รถที่แต่งมักแรง... รถที่แซงมักนอน -*-
ช่างยุทธ YTN
วีไอพี
member
***

คะแนน99
ออฟไลน์ ออฟไลน์

กระทู้: 1103

ytnmobile@hotmail.com
อีเมล์
« ตอบ #7 เมื่อ: กุมภาพันธ์ 28, 2007, 09:56:53 PM »

ลำโพง 1"1/2 อ่ะคับ

ผมอ่านผิด หรือท่านพิมพ์ผิด ลำโพงนิ้วครึ่งเนี่ยนะ   Shocked
บันทึกการเข้า

1 + 1 = ?
BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #8 เมื่อ: กุมภาพันธ์ 28, 2007, 09:59:07 PM »

ท่านใช้ไฟเลี้ยงต่ำไป ลองแบบ 18-0-18 VAC ดูตามสเปคมัน ฮีทซิงค์ระบายความร้อนใหญ่ๆหน่อยครับ เอาเฉพาะไฟด้าน 18-18
มาผ่านไดโอดบริดจ์ แท็ปกลางไม่ต้องใช้

อีกอย่าง หลักๆคือท่านต้องใช้ปรีแอมป์ร่วมด้วยครับ
บันทึกการเข้า

BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #9 เมื่อ: กุมภาพันธ์ 28, 2007, 09:59:50 PM »

อ้างถึง
ผมอ่านผิด หรือท่านพิมพ์ผิด ลำโพงนิ้วครึ่งเนี่ยนะ   


1 นิ้วครึ่งขอรับ.................................... Cool

น่าจะเป็นลำโพง MP3 ทั่วไป เห็นมีขายเยอะแยะ ตัวเล็กๆเนี่ยะ.................................. Tongue
บันทึกการเข้า

kokolulogos
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 7


ตาวิเศษเห็นนะ!!~~~

passisjim@hotmail.com
อีเมล์
« ตอบ #10 เมื่อ: กุมภาพันธ์ 28, 2007, 10:01:44 PM »

ท่านใช้ไฟเลี้ยงต่ำไป ลองแบบ 18-0-18 VAC ดูตามสเปคมัน ฮีทซิงค์ระบายความร้อนใหญ่ๆหน่อยครับ เอาเฉพาะไฟด้าน 18-18
มาผ่านไดโอดบริดจ์ แท็ปกลางไม่ต้องใช้

อีกอย่าง หลักๆคือท่านต้องใช้ปรีแอมป์ร่วมด้วยครับ

มีปรีแอมแบบง่ายๆป่ะคับ

คือว่าผมอยากให้มันอันเล็กๆอ่ะคับ
จะได้เอาไปเล่นที่ โรงเรียน ด้วยเหอะๆ

ปล.ความสนุกของเด็กๆหน่ะคับ -*-
บันทึกการเข้า

รถที่แต่งมักแรง... รถที่แซงมักนอน -*-
BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #11 เมื่อ: กุมภาพันธ์ 28, 2007, 10:09:38 PM »

ท่านเอาตัวนี้ไปลองทำเล่นๆดูครับ............ ติดมอเตอร์ไซค์ก็ได้ด้วยใช้ไฟ 12V

หากทำเป็น Stereo ก็ได้ แค่สร้างขึ้นมา 2 ชุด เท่านั้นครับ.......................... คิดว่าน่าจะเหมาะกับท่านครับ

แต่ผมไม่รู้ว่าไอซีมันแพงหรือป่าว ยังไง ก่อนที่จะลงมือสร้างโครงงานอะไร ให้ดูหัวใจหลักมันก่อน ว่าท่านสู้ไหวมั๊ยครับ....
บันทึกการเข้า

BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #12 เมื่อ: กุมภาพันธ์ 28, 2007, 10:12:20 PM »

หากสร้าง Channal เดียวใช้ C2 ค่า 1000uF 25V  แต่หากทำเป็น Stereo ใช้ C2 ค่า 2200uF 25V
บันทึกการเข้า

BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #13 เมื่อ: กุมภาพันธ์ 28, 2007, 10:13:56 PM »

อ้าว............. ท่านเล่นดนตรีนี่......................คอเดียวกัน ผมก็นักดนตรี แต่หลายใจ ชอบ 2 อย่าง............................... Grin Grin Grin
แต่.....................มีแฟนคนเดียว...................................... Grin Grin Grin
บันทึกการเข้า

kokolulogos
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 7


ตาวิเศษเห็นนะ!!~~~

passisjim@hotmail.com
อีเมล์
« ตอบ #14 เมื่อ: กุมภาพันธ์ 28, 2007, 10:15:56 PM »

5.8w เองหรอคับ
ขับรถไปด้วยจาได้ยินไหมน้า........

tda2030 14w
ผมเคยต่อ 12v ของรถดู
เร่งสุด พอได้ยินดีคับ แต่เสียงมานแตกซะฟังหม่ารุเรื่อง


ฮั่นแหน่ะ หลายใจเหมือนผมเลย หึๆ แต่ยังมะมีแฟน แป่ว....~~~ (ที่จิงคือหาหม่ายได้(ม่ายมีครายเอาT_T))
บันทึกการเข้า

รถที่แต่งมักแรง... รถที่แซงมักนอน -*-
BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #15 เมื่อ: กุมภาพันธ์ 28, 2007, 10:27:53 PM »

ขับรถมอไซค์แล้วฟังไปด้วย Cool

ผมใช้แบบ 2+2W Stereo  กับปรีแอมป์ 1 ตัว MP3 Creative ก็ดังไม่แพ้ใครเช่นกัน ใช้ลำโพงคอม ของ Sony เสียงดังสนั่น

หากอยู่แถวปทุม เชิญมาชมได้ครับ................................ Grin Grin Grin Grin Grin

ไม่ได้โม้หน่า
บันทึกการเข้า

BenQ
member
*

คะแนน211
ออฟไลน์ ออฟไลน์

กระทู้: 4790


อีเมล์
« ตอบ #16 เมื่อ: กุมภาพันธ์ 28, 2007, 10:30:03 PM »

อ้างถึง
เร่งสุด พอได้ยินดีคับ แต่เสียงมานแตกซะฟังหม่ารุเรื่อง

มันขึ้นอยู่กับว่า ท่านใช้วงจรลักษณะไหน ไฟเลี้ยงเท่าไหร่ แล้วการต่อวงจรท่านให้ความสำคัญมากน้อยเพียงใด
หากละเลยในจุดนี้ ท่านทำ Watt สูงๆ ก็ไม่เป็นผลนะขอรับ............................................... Cool
บันทึกการเข้า

prawit penboon
member
*

คะแนน35
ออฟไลน์ ออฟไลน์

กระทู้: 345


อีเมล์
« ตอบ #17 เมื่อ: มีนาคม 01, 2007, 10:44:34 AM »

วงจร ตัวอย่างมันมีอัตราขยายสูง  เกีนครับ เมนแอมป์ควรมีอัตราขยายประมาณ 22 เท่าก็พอแล้ว
อัตราขยายคิดจาก R1หารด้วยR2 ควรเพิ่ม ค่า R2 เป็นประมาณสัก 800 --1000 โอมห์
หรือ ใช้วงจรที่ปรับปรุงแล้ว ตามกระทู้ #4
บันทึกการเข้า
kokolulogos
member
*

คะแนน0
ออฟไลน์ ออฟไลน์

กระทู้: 7


ตาวิเศษเห็นนะ!!~~~

passisjim@hotmail.com
อีเมล์
« ตอบ #18 เมื่อ: มีนาคม 01, 2007, 10:59:54 AM »

ขอบคุณคับ เดวผมจะลองดู ผลไงเดวมาแจ้งให้ทราบคับ Cheesy
บันทึกการเข้า

รถที่แต่งมักแรง... รถที่แซงมักนอน -*-
boom
member
*

คะแนน9
ออฟไลน์ ออฟไลน์

กระทู้: 217

boom464_44@hotmail.com
อีเมล์
« ตอบ #19 เมื่อ: มีนาคม 01, 2007, 09:44:41 PM »

ที่ว่าเสียงแตกน่ะ คงจะปกติแล้วแหละครับ แอมป์มันขับ 14W  แล้วคุณใช้ลำโพง 1นิ้วครึ่ง ประมาณวัตต์มันยังคงไม่ถึงวัตต์เลยด้วยซ้ำ ต่อเข้าไป เสียงมันก็แตกสิครับ ลองแบบนี้ครับ ลองหาลำโพงไม่ต่ำกว่า 4 นิ้ว ขับ 15-20วัตต์ น่าจะพอเหมาะ
บันทึกการเข้า
sompoon
member
*

คะแนน1
ออฟไลน์ ออฟไลน์

กระทู้: 26


อีเมล์
« ตอบ #20 เมื่อ: กันยายน 23, 2010, 09:59:30 PM »

ใส่tda2030ลองทีละตัวเช็คออปแอมป์เช็คระบายความร้อนน่าจะได้แล้วครับ
บันทึกการเข้า
tfender
member
*

คะแนน1
ออฟไลน์ ออฟไลน์

กระทู้: 38


อีเมล์
« ตอบ #21 เมื่อ: มีนาคม 21, 2011, 11:58:35 AM »

ผมใช้ tda2030 แล้วทำไมเสียงมันแตกอ่ะคับ ดูวงจรให้ทีคับ
ผมใช้ t 12-0-12 5A อัด c 2200uF ไปปะมาน 2 ตัวคับ

วงจรเอามาจาก datasheet อ่ะคับ
พอจะมีที่แก้ป่าวคับ
พอดีเพิ่งหัดทำอ่ะคับ

กะว่าถ้าดีจะเอาไปต่อ มอไซ เล่นอ่ะคับ เหอะๆ


ใส่  C 1000Uf  ที่ขา 3  ขา 5 ที่ไฟเข้า
บันทึกการเข้า
tfender
member
*

คะแนน1
ออฟไลน์ ออฟไลน์

กระทู้: 38


อีเมล์
« ตอบ #22 เมื่อ: มิถุนายน 22, 2011, 10:24:21 AM »

ผมใช้ tda2030 แล้วทำไมเสียงมันแตกอ่ะคับ ดูวงจรให้ทีคับ
ผมใช้ t 12-0-12 5A อัด c 2200uF ไปปะมาน 2 ตัวคับ

วงจรเอามาจาก datasheet อ่ะคับ
พอจะมีที่แก้ป่าวคับ
พอดีเพิ่งหัดทำอ่ะคับ

กะว่าถ้าดีจะเอาไปต่อ มอไซ เล่นอ่ะคับ เหอะๆ



ผมก็ TDA2030A   ใช้หม้อ  12-0V  2ขด  แยกซีกไฟ +  -  ผ่านไดโอด   FE5D  http://www.ppnresource.com/product.detail_768163_th_3748950
แล้วลากสายกราวด์ไปเข้าที่บอรืดทั้ง   2  ข้างเลย  C Filter  (ตัวสีส้ม)  วงจรนี้ใช้ 1000Uf  เท่านั้นครับ  แต่ต้องหาของเกรดดีๆ  นะครับ
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2006, Lewis Media

lsv2555Leksound&Vision Webboard

Valid CSS!